Error message with TI 7.0

Discussion in 'Acronis True Image Product Line' started by tmmock, Jun 15, 2004.

Thread Status:
Not open for further replies.
  1. tmmock

    tmmock Registered Member

    Joined:
    Jun 15, 2004
    Posts:
    4
    I'm hoping someone will be able to help me with this. I purchased the Acronis TI 7.0 about a month ago and haven't been able to create an image yet. I keep getting an error message saying my c drive is in use or has bad sectors. I have shut down all apps. but still get the same message. I have done more than one complete scan disk, it shows no errors. I'm using Win ME, have a 30G HDD and am trying to image to a CD-RW drive. I can get as far as it starting to make the image and I get that same error message. It is writing something to the disk as I have to erase the file before trying to use it again. If I try to view that file it tells me that it's corrupt. (The reason for using CD-RW and not CD-R, I wasted a lot of disks!) I have been able to create a recovery CD so figure it's not a conflict with my burner. I have uninstalled the EZ CD creator and it still doesn't change the message. I have tried to save the image to the HDD but it STILL gives me the same message.

    I have been in contact with Acronis support, sent them the logs, a snapAPI file, downloaded the newest update, reinstalled the software but still it doesn't work. They have told me it's a 'tough one' (problem) and they'll get back to me on it.

    Any ideas anyone can come up with will be greatly appreciated.

    Thanks !
    ~Tina
    :)
     
  2. bpos2

    bpos2 Registered Member

    Joined:
    Jun 6, 2004
    Posts:
    7
    I too had various 'difficult' errors and messages until I went into Device Manager (right click "My Computer" and select "Properties") and made sure the DMA option was enabled for my hard drives and CD-ROM drive. I know there are 'caveats' in doing so but it worked for me.
    You will get a warning message from Windows asking if that is what you really want to do (enable DMA).

    Good luck

    bpos2
     
  3. tmmock

    tmmock Registered Member

    Joined:
    Jun 15, 2004
    Posts:
    4
    Thanks for the suggestion. I checked and my computer already was set with the DMA enabled. I disabled it and tried to see if that would work...but it didn't.

    But thanks for the idea.

    ~Tina
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Tina --

    Thank you for taking the time to contact us and for your interest in Acronis
    True Image (http://www.acronis.com/products/trueimage/)!

    Please, can you create Acronis True Image log and send it to me? It will provide me with some extra information. Also, please ensure you have the latest build.

    Thank you.

    --
    Best regards,
    Anton Gromov

    Acronis, Inc.
    395 Oyster Point Blvd. Suite 213
    South San Francisco
    CA 94080 USA
    http://www.acronis.com/

    Acronis... Compute with confidence
     
  5. Cha?

    Cha? Guest

    Maybe the System Restore or even the page fileo_O Try to disable it or image your HD from a bootable media (Windows will be offline)...
     
  6. tmmock

    tmmock Registered Member

    Joined:
    Jun 15, 2004
    Posts:
    4
    Anton,

    I have sent all this info to Acronis support, my case # is 95233 if that helps you out.

    Thanks for the concern.

    ~Tina
     
  7. cuemark

    cuemark Registered Member

    Joined:
    Jun 23, 2004
    Posts:
    1
    Location:
    Northwest Indiana
    Tina & All,

    I too have been having the same error messages. Have been sending logs
    and trying all manner of troubleshooting ideas requested by Acronis Tech
    Michael Gilkin. While there no current solution, Mike informs me that their
    development team is working on the issue.

    I am happy to have discovered this forum, as I was beginning to think that
    I was the only one experiencing these issues.

    Thanks, and I hope this helps.

    -Bruce
     
Thread Status:
Not open for further replies.