Error message in IE after installing SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by katzco, Aug 23, 2005.

Thread Status:
Not open for further replies.
  1. katzco

    katzco Registered Member

    Joined:
    Aug 23, 2005
    Posts:
    1
    Hi,

    I've just installed SpywareBlaster, and now when I visit a popular Israeli news site (www.ynet.co.il) in IE I got an error message: "Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly.".
    The site is using pro-market.net for its ads hosting, and this is one SpywareBlaster's blocked sites. Blocking the data from this site is nice and welcomed, but is there any way to avoid this error message window?

    Thanks,
    Katzco
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    There is no registry tweak or file manipulation to disable the ActiveX warning presented by Internet Explorer. Since pro-market.net is one of the sites listed in Spywareblasters Restricted Sites database....the only way in Internet Explorer to not see that ActiveX warning is to enable ActiveX and if enabled you'll be dealing with more than just an ActiveX warning :doubt:
     
Loading...
Thread Status:
Not open for further replies.