Error message in bootup of Disk Director

Discussion in 'Acronis Disk Director Suite' started by Atreyu, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. Atreyu

    Atreyu Guest

    I created a boot disk in Disk Director in both Win2K and XP. When I use either one (on separate hard drives), to boot up, I get a message telling me that "Failed to read from the sector 0 of the hard disk 0". This happens every time on both machines. I click "ignore all" and the program continues, apparently unaffected. I'm concerned about making any changes in my system without knowing what the message is about. Anyone have any thoughts or similar experiences? Thank you.
     
  2. DawnL

    DawnL Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1
    I get this error message too. I just restored my Windows XP recovery CD from emachines onto my new Maxtor 200 GB hard drive. I haven't installed any programs yet. Every time I boot with my Disk Director CD, I get this error message? Has there been any information about this yet? I can't find any answers. Thanks!

    Dawn
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Atreyu and DawnL,

    Thank you for choosing Acronis Disk Cloning and System Transferring Software.

    First of all please make sure that you use the latest build of Acronis program, you can download the latest build (549) of Acronis Disk Director Suite 9.0. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Please note that your error may appear when you try to boot the computer into rescue mode and there is an installed card reader or mobile rack without an inserted card or disk. You should just hit the Ignore button and use the program as usual.

    Thank you.
    --
    Irina Shirokova
     
  4. aho

    aho Guest

    Hi Irina

    I have the same problem, using a new XP system and disk director build 549.
    Using the CD-ROM to boot I get "Failed to read from sector 0 of the hard drive 0". After hitting "ignore" twice, the program starts.

    I have 2 Hard Disks, 1 DVD-ROM. 1 DVD-RW and an MO installed, the MO is SCSI via an Adaptec card. The MO is empty.

    If i put an MO-Disk into the drive, after "Loading please wait" I get an black error screen with:
    Kernel BUG at buffer.c:2612!
    Invalid operand:0000
    .....
    Waiting for enter to start '/bin/sh' (pid 73, terminal/dev/tty1)

    If i use the "safe version", no error message appears.

    What's the problem

    sincerly
    aho
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello aho,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    The first error message may be resulted from the fact that you have no media in MO. However, it seems that Linux on which the boot CD is based doesn't work properly with your MO device. I would recommend that you boot with the empty MO and disregard the error message.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.