Error installing SpyBlaster

Discussion in 'SpywareBlaster & Other Forum' started by TigerMan, Jul 7, 2004.

Thread Status:
Not open for further replies.
  1. TigerMan

    TigerMan Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    2
    Help! I can't get into SpyBlaster. Once the download is complete and I go to run the program, an error pops up saying that "the program has been damaged possibly due to a bad sector on the hard drive or a virus: Please reinstall." I've run antivirus software and have deleted some viruses; however, the error still pops up when I reinstall SpyBlaster. I've done all types of scanning with my antivirus software (McAfee) and my spyware remover (Spybot: Search and Destroy), but the problem persists. If something is wrong with my hard drive, is there any way to fix it so that I can use SpyBlaster?? I really don't know what else to do! Please Help!! I have Windows 2000
     
    Last edited: Jul 7, 2004
  2. dog

    dog Guest

  3. TigerMan

    TigerMan Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    2
    Thanks for the site,
    http://www.rokop-security.de/main/article.php?sid=746
    but do they make a program like that on a site that is in English. I cannot read what to do..I would really like to use it if it helps a lot of people's problems, I just can't read what it says...
    Any Solutions??
    Thanks In Advance
     
  4. dog

    dog Guest

    Here ... Translated to english - Rokop

    HTH, ;)

    dog - *puppy*
     
  5. dog

    dog Guest

    As for the program it self ... left button = close ... right button = start disinfection ....

    HTH, ;)

    dog - *puppy*

    And the English version of the page again - Rokop
     
Thread Status:
Not open for further replies.