error instaling Acronis True Image Linux Agent

Discussion in 'Acronis True Image Product Line' started by res5it, Jul 9, 2009.

Thread Status:
Not open for further replies.
  1. res5it

    res5it Registered Member

    Joined:
    Aug 23, 2007
    Posts:
    3
    Hi all...

    I need some help please!

    I want to install Linux Agent to my Elastix server, Centos 5 based x64 ach

    I downloaded snapapi26_modules-0.7.44-1.noarch.rpm

    I've installed rpm -i snapapi26_modules-0.7.44-1.noarch.rpm

    then I've try this: ( I must mention, I'm kinda linux nebbie :)

    dkms build -m snapapi26 -v 0.7.44-1 -k 2.6.18-92.1.22.el5 --config /boot/config-2.6.18-92.1.22.el5 --arch x86_64 --kernelsourcedir /usr/src/kernels/2.6.18-92.1.22.el5-x86_64/

    Got the following error:

    Error! DKMS tree does not contain: snapapi26-0.7.44
    Build cannot continue without the proper tree.

    Then I did

    [root@elastix boot]# locate snapapi
    /root/snapapi26_modules-0.7.44-1.noarch.rpm
    /usr/lib/Acronis/kernel_modules/snapapi26-0.7.44-all.tar.gz
    /usr/lib/Acronis/kernel_modules/dkms_source_tree/snapapi.h
    /usr/lib/Acronis/kernel_modules/dkms_source_tree/snapapi26.c
    /usr/src/snapapi26-0.7.44
    /usr/src/snapapi26-0.7.44-all.tar.gz
    /usr/src/dkms_source_tree/snapapi.h
    /usr/src/dkms_source_tree/snapapi26.c
    /usr/src/snapapi26-0.7.44/Makefile
    /usr/src/snapapi26-0.7.44/dkms.conf
    /usr/src/snapapi26-0.7.44/sn_huge_ptr.h
    /usr/src/snapapi26-0.7.44/snapapi.h
    /usr/src/snapapi26-0.7.44/snapapi26.c
    /usr/src/snapapi26-0.7.44/snumbd.h
    /usr/src/snapapi26-0.7.44/snumbd26.c

    What could be the problem, can You please help me?

    Thanx in advance
     
  2. res5it

    res5it Registered Member

    Joined:
    Aug 23, 2007
    Posts:
    3
    Maybe because agent is extracted form trial version? Can that be the cause?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello res5it,

    Thank you for using Acronis Corporate Products

    You can overcome the encountered issue by using the latest build of the program, the SnapAPI module will be installed automatically. If you have a serial number, please download and install the latest build. You can learn more on how to download the latest build here.

    If you use the trial version, please download the trial version of Acronis Backup & Recovery Advanced Server here, we have released the new version recently.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.