Error in initialization

Discussion in 'ProcessGuard' started by trock, Aug 12, 2005.

Thread Status:
Not open for further replies.
  1. trock

    trock Registered Member

    Joined:
    Jul 5, 2005
    Posts:
    27
    When starting processguard, I get an error.

    Under "Status"
    Error in initialization. Driver not installed.
    I also am not able to Download Windows update, any advice?

    t
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi, Was ProcessGuard working before this error occurred or was this directly after installation, please state the sequence of events that led to this error also your OS?
    Are you using an admin account or ordinary user account when this happens?

    Thanks. Pilli
     
  3. trock

    trock Registered Member

    Joined:
    Jul 5, 2005
    Posts:
    27
    Processguard used to work fine. I "needed" to do a windows repair from original CD and now a bunch of things don't work, including PG.

    I don't have any users on my machine, just me as administrator.

    XP SP1
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    OK Trock, Looks like you need to do a complete uninstall of PG. If you are happy working in the registry this is what to do:

    Uninstall PG using it's uninstaller and reboot.
    Open regedit and do a search for procguard and delets nay keys found, don't worry about any legacy keys.
    Next do a search fo processGuard and delete the keys. Close regedit
    Next, Open windows explorer and go to your windows system32 folder and delete pguard.dat and pghash.dat if they exist
    Reboot and then re-install, use learning mode for the next two reboots.

    HTH Pilli.
     
Thread Status:
Not open for further replies.