Error E00070003 Failed to read data from the disk

Discussion in 'Acronis True Image Product Line' started by 0nline, Mar 3, 2009.

Thread Status:
Not open for further replies.
  1. 0nline

    0nline Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    1
    Hi all,

    I am using Acronis True Image Echo Server for Linux.
    But I backup Windows platform. It worked for two of my computers. I backup the image and restored them successfully.

    But the other one of them, it hit an error when it reach almost 50%
    E00070003 Failed to read data from the disk
    Possible reason is bad sector of disk.

    I chose 'My Computer'.
    I tried checking 'Ignore bad sector' But it doesn't work too.
    May I know what is going on?

    next, I did a backup on 'My Data' and I chose the entire hard disk. The backup was successful.

    I have no paritions for this hard disk. What's the difference between My Computer and My Data? Does this backup includes system files too?

    I look forward to any replies. Thanks in advance.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello 0nline,

    Thank you for using Acronis Corporate Products

    Since this forum is considered to be an open source resource, we should clarify that you backup and restore Windows platform from Acronis Booting Rescue Media, created by means of Acronis True Image Echo Server for Linux Media Builder. Please confirm this.

    To find the reason for the issue please download Acronis Report utility available here and run it on the "problem" computer, create a report. Attach the file to your next post.

    This would provide us with detailed information on the hard disk partition structure.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.