Error E000101F4

Discussion in 'Acronis True Image Product Line' started by drjrose, Apr 9, 2006.

Thread Status:
Not open for further replies.
  1. drjrose

    drjrose Registered Member

    Joined:
    Apr 9, 2006
    Posts:
    1
    I tried running True Image 9.0 (build 2,337) on one of my PCs and keep running into the error E000101F4 no hard drive detected. The system has only one hard drive and the system configuration is:

    CPU: AMD Athlon 64 socket 754
    Motherboard: ABIT NF8-V (not in RAID mode)
    RAM: Corsair 1024 Twin-X (512 x 2)
    OS: Windows XP Professional
    HD: WD 80 GB SATA 150 (not in RAID array)

    I tried using a SATA 150 add on card (non-RAID) and had the same results. All drivers, BIOS and OS files have been updated to the current versions.
    When I installed True Image of a different PC (totally different hardware configuration) it ran just fine.

    It looks like there is a compatability problem with True Image and eight the ABITE motherboard or WD hard drive. How can this be corrected?

    JHR
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    My guess is that if this is happening in the stanalone linux version which is started from the rescue CD or booted into from Windows when restoring a system partition, it is the lack of a suitable driver in the linux environment for your add-on SATA card.

    TI does work with SATA drives that are natively supported by the motherboard.

    If I am correct, Acronis will have to supply you with a rescue iso image with the correct driver.

    My take on the situation - other opinions?
     
  3. foneguy2

    foneguy2 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    4
    FYI... - same error here

    I’m using Windows XP SP2
    I have a 250gb SATA drive
    Partition C: 25gb
    Partition D: 225gb (or what’s left)
    Also have an 250gb external USB drive

    I purchased Acronis True Image 8.0 in early 2005.
    Made and restored several images of my C: drive with version 8 throughout ’05 and early ‘06.
    Created and verified an image of my C: drive on 2/16/06.
    Successfully restored that image on 3/15/06.

    Went to restore that same 2/16/06 image on 4/5/06 and received the following error:
    Error - E000101F4: Acronis has not found any hard disk drives.
    This error occurred using the very same image and boot CD that I had used successfully before. (Have not changed any hardware)

    Tech support suggested I download and try True Image 9.
    After installing it, I selected the image from 2/16/06 to restore.

    Acronis gave an error of “Failed to read from the sector 0 of the hard disk 0”.
    I turned off the machine, unplugged the external USB drive, and started up again with the recovery CD (and no USB drive).
    The image from 2/16/06 restored successfully using TI 9 – no errors.

    The image from 2/16/06 had TI 8 installed so for the heck of it, I tried to restore the 2/16/06 image using TI 8.
    No luck, after the reboot, I received Error - E000101F4: Acronis has not found any hard disk drives.

    Now I'm stuck - should I upgrade to version 9 even though 8 WAS working fine but now only 9 will work...? Will version 9 quit working for me too?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello drjrose and foneguy2,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  5. foneguy2

    foneguy2 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    4
    Yes - I have done the report, drivers, and help ticket - #540213.

    I received an email today from Acronis asking me to take pictures with a digital camera of the restore process.
    Don't know what that means exactly.

    Still don't think the problem is on my end - version 8 used to work but doesn't and version 9 does work.
    Can version 8 be patched to fix the problem?
     
    Last edited: Apr 11, 2006
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    foneguy2

    You might want to rephrase your question so it's clear to Acronis. We don't allow the posting of private email messages on the forum.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello foneguy2,

    Thank you for choosing Acronis Disk Backup Software.

    Please use a digital camera and make photos all of your steps during the process of the image restoration in rescue mode and send them to Acronis Technical Support. This information would let us investigate the problem under consideration thoroughly and provide you with a possible workaround.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  8. foneguy2

    foneguy2 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    4

    Ok - I submitted the photos of me trying to restore my system with the picture of the error message i received.
    I included the sysinfo file as well.
    Next I was asked for a copy of my purchase receipt - which I also emailed.

    My favorite color is blue and my shirt size is xxl.

    What's else do you need?
     
  9. foneguy2

    foneguy2 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    4
    Well after all troubleshooting efforts failed, I was emailed a license key and download link to version 9 - NO CHARGE!

    Version 9 installed and works great.

    Thank you Acronis for great support policies.
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello foneguy2,

    We are really glad to hear that you are satisfied with the work of Acronis True Image 9.0 Home. We will certainly do our best in order to provide you with the good and reliable software in the future as well.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.