Error E000101F4 - No Hard Disk drives found

Discussion in 'Acronis True Image Product Line' started by cfreiling, Jan 31, 2008.

Thread Status:
Not open for further replies.
  1. cfreiling

    cfreiling Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    25
    I've seen a few other posts regarding this issue but for different versions and manly for the Home version of TI and not any of the Server versions. I have tried a few of the known fixes but none work. The error I am getting is through TI Management console (v9.1.3854), the error happens when I try to image entire disks or Files and Folders, the error I get is E000101F4: Acronis True Image management console has not found any hard disk drives.

    Version: TI Enterprise Server 9.1.3854
    OS: Windows 2003 Stanard Edition SP 1

    Any ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cfreiling,

    Thank you for using Acronis Enterprise Server Disk Backup software

    Could you please update your Acronis True Image 9.1 Enterprise Server to the latest build?

    If you have the latest build and issue is not fixed then could you could you please download Acronis drivers and install it with disabled logging.

    If the issue still persists, please create the driver log by installing the update again with enabled logging and reproducing the issue. The log file will be created on the C:\ partition. The name of this file will be snapapi[date-time].log

    After that please submit a request for technical support with the attached log and the link to this thread. We will do our best to help you as soon as possible.

    Thank you
    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.