Error Code 3 (0x7003) Failed to read data from disk.

Discussion in 'Acronis True Image Product Line' started by rcrews, Jul 15, 2009.

Thread Status:
Not open for further replies.
  1. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    OK... Have been using Acronis True Image Server for Windows 9.1 Build 3,832 for a little over a year now. Its on a SBS Server 2003. We run Daily Differential Backups Sunday -Friday and a FULL IMAGE Incremential on Saturday. Have NEVER had an error message except for disk full. Backup images are stored on 1TB Externals and are swapped out as needed. Usually stores close to 3 months of backups. Which is more than enough should anything ever happen.

    I recieved these error messages this morning in the logs.

    3:10:36am 7/15/2009
    Error Module 7 Error Code 3(0x7003)
    Failed to read data from the disk.
    A possible reason might be bad sectors on the disk: None

    8:06:24am 7/15/2009
    Error Module 1 Error Code 502(0x101F6)
    Operation with partition "C:" was terminated.
    Details:
    Read Error (0x70003)
    Tag = 0x0
    (0x1003EB)
    Tag = 0x14181C22EF45AC22

    8:06:24am 7/15/2009
    Error Module 100 Error Code 5(0x640005)
    Operation completed with errors

    I ran a chkdsk /r and a scan disk. Nothing was found. Ran Malware scanners to see if maybe it was something causing issues. Nothing.

    Sent a tech support claim to Acronis Support at 9AM EST, its a little after 2:30PM EST and still haven't heard back.

    Here is the initial report too:

    1 Information 7/15/2009 3:00 AM The "DAILY DIFF TEST" operation started
    2 Information 7/15/2009 3:00 AM Analyzing partition 0-0...
    3 Information 7/15/2009 3:00 AM Analyzing partition 1-1...
    4 Information 7/15/2009 3:00 AM Analyzing partition C:...
    5 Information 7/15/2009 3:00 AM Analyzing partition E:...
    6 Information 7/15/2009 3:00 AM Analyzing partition F:...
    7 Information 7/15/2009 3:00 AM Analyzing partition 0-0...
    8 Information 7/15/2009 3:00 AM Analyzing partition G:...
    9 Warning! 7/15/2009 3:00 AM Priority changed to High priority
    10 Information 7/15/2009 3:00 AM Analyzing partition 1-1...
    11 Information 7/15/2009 3:00 AM Analyzing partition C:...
    12 Information 7/15/2009 3:00 AM Analyzing partition E:...
    13 Information 7/15/2009 3:00 AM Analyzing partition F:...
    14 Information 7/15/2009 3:00 AM Create Differential Backup ArchiveFrom: Disk 1To file: "G:\Backups\ACRONIS CSH02 IMAGE\Daily Diffs\Daily-Diffs.tib"Password protectedCompression: HighDescription: "Regularly Scheduled Differential Backup"
    15 Information 7/15/2009 3:00 AM Pending operation 126 started: "Saving partition structure"
    16 Information 7/15/2009 3:00 AM Pending operation 129 started: "Creating partition image"
    17 Information 7/15/2009 3:00 AM Pending operation 129 started: "Creating partition image"
    18 Information 7/15/2009 3:00 AM Locking partition C:...
    19 Error 7/15/2009 3:10 AM Failed to read data from the disk.
    A possible reason might be bad sectors on the disk.: None
    20 Information 7/15/2009 8:06 AM Failed to read data from the disk.
    A possible reason might be bad sectors on the disk.: None: User replied: oK
    21 Error 7/15/2009 8:06 AM Operation with partition "C:" was terminated.
    Details:
    Read error (0x70003)
    Tag = 0x0
    (0x1003EB)
    Tag = 0x14181C22EF45AC22
    22 Error 7/15/2009 8:06 AM Operation has completed with errors.

    After all the checks I ran a manual backup and everything went through ok.

    Here is the report from that:

    1 Information 7/15/2009 8:23 AM The "DAILY DIFF TEST" operation started
    2 Information 7/15/2009 8:23 AM Analyzing partition 0-0...
    3 Information 7/15/2009 8:23 AM Analyzing partition 1-1...
    4 Information 7/15/2009 8:23 AM Analyzing partition C:...
    5 Information 7/15/2009 8:23 AM Analyzing partition E:...
    6 Information 7/15/2009 8:23 AM Analyzing partition F:...
    7 Information 7/15/2009 8:23 AM Analyzing partition 0-0...
    8 Information 7/15/2009 8:23 AM Analyzing partition G:...
    9 Warning! 7/15/2009 8:23 AM Priority changed to High priority
    10 Information 7/15/2009 8:23 AM Analyzing partition 1-1...
    11 Information 7/15/2009 8:23 AM Analyzing partition C:...
    12 Information 7/15/2009 8:23 AM Analyzing partition E:...
    13 Information 7/15/2009 8:23 AM Analyzing partition F:...
    14 Information 7/15/2009 8:23 AM Create Differential Backup ArchiveFrom: Disk 1To file: "G:\Backups\ACRONIS CSH02 IMAGE\Daily Diffs\Daily-Diffs.tib"Password protectedCompression: HighDescription: "Regularly Scheduled Differential Backup"
    15 Information 7/15/2009 8:23 AM Pending operation 126 started: "Saving partition structure"
    16 Information 7/15/2009 8:23 AM Pending operation 129 started: "Creating partition image"
    17 Information 7/15/2009 8:23 AM Pending operation 129 started: "Creating partition image"
    18 Information 7/15/2009 8:23 AM Locking partition C:...
    19 Information 7/15/2009 8:27 AM Pending operation 129 started: "Creating partition image"
    20 Information 7/15/2009 8:27 AM Locking partition E:...
    21 Information 7/15/2009 8:37 AM Pending operation 129 started: "Creating partition image"
    22 Information 7/15/2009 8:37 AM Locking partition F:...
    23 Information 7/15/2009 9:01 AM Pending operation 3 started: "Verifying backup archive"
    24 Information 7/15/2009 12:37 PM Operation has succeeded.

    I'm just wondering how serious this is. I know bad sectors are nothing to mess around with. The Server is running Mirrored SCSI drives that are not cheap and if I need to replace, I have to run it through the chain and that could take a few days. Just wondering what would cause this issue and not make it show up in any scans. I ran across a couple of threads, but nothing really says what the issue is. Any help with this is greatly appreciated.
     
  2. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    I still haven't heard back from Support yet on this issue. Noticed several views but no post either. I guess no one has an answer for this. I'll keep checking, but if anyone comes across this and has an answer please post it. I will post any answers I get from Tech Support, whenever that might be as well.
     
  3. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    This is the only response I was given from my initial filing of the problem.

    ~Private communications removed as outlined in the Terms Of Service.~
     
    Last edited by a moderator: Jul 16, 2009
  4. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    WOW!!!.....

    Anyways for anyone who comes across this. The message simply stated my case number and that someone should respond. Thanks for your patience and yada yada yada.....

    The more I think about it..... I'm done trying to get this issue resolved. I've had enough. If anyone has an answer reach me at the following address:

    rcrews-at-chesapeakesmarthomes dot com
     
    Last edited by a moderator: Jul 17, 2009
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    rcrews, thank you for providing your e-mail address. I was able to find your Support Case using it. I've escalated this case and you will be contacted as soon as possible.

    Please accept my apologies for the inconvenience.

    Thank you,

    Michael Levchenko
     
    Last edited: Jul 17, 2009
  6. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    Thank You Michael.

    Just to let you know, I was finally contacted over the phone by Tech Support at 11am EST. They are researching the problem and will get back to me by email. I will post a response to what they found.
     
  7. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    The error is caused by the following issues:

    1) Acronis software cannot get access to the partition to perform operations.
    2) Bad Sectors on Hard Drive
    3) Access or use of the External Drive
    4) Scheduler Service is malfunctioning
    5) Virus or other Malware
    6) Drive Compression is too high

    The following steps should fix the issue:

    1) Running chkdsk /r
    2) Downloading the lastest build
    3) Updating your SnapAPI drivers

    I will try the SnapAPI drivers, and comment back. They sent me a link but its only for a limited use, so you will have to contact Support.
     
  8. rcrews

    rcrews Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    12
    Location:
    Stevensville,MD USA
    Ran update. Will let Acronis run the scheduled backups over the weekend. The Full incremential will be in there too and that will be a good test. I'll post back and let everyone know if the issue is fixed. Although I haven't really had an error pop up since I posted anyways. We'll see.

    Thanks to Michael and Vineet for helping me out with this. Its much appreciated.
     
Thread Status:
Not open for further replies.