Error: Access violation at 0x005F71FC, program terminated

Discussion in 'SpywareBlaster & Other Forum' started by Porthus, Apr 18, 2009.

Thread Status:
Not open for further replies.
  1. Porthus

    Porthus Registered Member

    Joined:
    Apr 18, 2009
    Posts:
    2
    Hi. I still have SpywareBlaster v4.0 installed on my system, but I haven't used it nor updated it for months. Now I'd like to uninstall it, but first I want to disable all protection. I opened the program, and pressed the "Disable All Protection" link under "Quick Tasks". When SpywareBlaster started to disable protection for Firefox, it crashed, showing this error : «Error: Access violation at 0x005F71FC (tried to read from 0x........), program terminated». Now, everytime I start the program, it crashes during automatic loading of the protection database.
    Very recently, I updated Firefox to the latest version. May be that related with the crashes?

    IMPORTANT NOTE: I already read the solution proposed in several forums that tells to disable (Undo) the Spybot-S&D immunization feature for all the Firefox items. I already tried that solution but it doesn't help in my case.

    I know that uninstalling SpywareBlaster will not disable its protection, as per the note written in large letters at the bottom of the Knowledgebase article here. How can I stop the crashes and successfully disable SpywareBlaster protection for Firefox?

    Correction: almost everytime, not everytime. I don't know why, but a few times, I can open the program and it doesn't crash automatically. However, if I try then to disable Firefox protection, then it crashes!
     
    Last edited: Apr 18, 2009
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    If Disable All Protection worked up until the Firefox protection in 4.0, you shouldn't have to worry about trying to make it work all the way.

    You can just go ahead and install the new 4.2 version "over-the-top". (i.e. Download and run the new installer, and install it to the same folder - by default, this is "C:\Program Files\SpywareBlaster").

    Best regards,

    -Javacool
     
  3. Porthus

    Porthus Registered Member

    Joined:
    Apr 18, 2009
    Posts:
    2
    Isn't it better to uninstall version 4.0 first, using the 'Add/Remove Programs' (even if I was not allowed to disable Firefox protection in v4.0) before installing v4.2, as per the Upgrade Instructions in http://www.javacoolsoftware.com/sbupdate.html, rather than installing the new version "over-the-top" of the old one?
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Those instructions are provided mostly for completeness. Moving from previous 4.x releases to 4.2 can be generally be accomplished via an "over-the-top" install.

    In your particular case, you should be just fine. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.