Error #1311 "There are no logon servers available to service the logon request"

Discussion in 'Acronis True Image Product Line' started by jrmoore, Jun 18, 2009.

Thread Status:
Not open for further replies.
  1. jrmoore

    jrmoore Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    4
    I'm trying to use True Image Home to back up from a Windows XP SP2 machine to a mapped network drive on a Vista 64 server. Even though the remote drive is mapped on the XP host (and fully accessible otherwise), True Image Home is incapable of writing to it. I've tried every combination imaginable in the "authentication settings" dialog and nothing makes a difference.

    Any suggestions on how to fix this?

    If everything else on the server can use the sharepoint without playing authentication games, why can't TIH?
     
  2. jrmoore

    jrmoore Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    4
    Additional information:

    The XP host being backed up is connected to a domain. The Vista 64 target server isn't. I can still map drives on the Vista system to the XP one, but cannot get any form of authentication to work in True Image.

    I logged into the XP host using a local user account (not domain) and was able to successfully run a backup to the Vista box. Is there any way to make True Image work while logged on to the domain account?
     
  3. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,481
    Location:
    California
    Using mapped drives with TI can be problematic. Have you tried using the full UNC path?
     
  4. jrmoore

    jrmoore Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    4
    I tried \\servername\share as well as the mapped drive with the same result. Is this what you mean?
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jrmoore,

    Thank you for using Acronis True Image

    To resolve the issue please do the following:

    Go to Start\Control Panel\Administrative Tools\Local Security Policy\Local Policies\Security Options\

    Find the following line in the Security Options and change it to Disabled:

    Microsoft network server: Digitally sign communications (always)

    Please let us know the results.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.