ERAS mirror not updating anymore

Discussion in 'ESET Server & Remote Administrator' started by duijv023, Apr 5, 2011.

Thread Status:
Not open for further replies.
  1. duijv023

    duijv023 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    230
    Location:
    Rijnsburg, Netherlands
    Having problems with a ERAS mirror.

    Last updates are from 31-03-2011. Nothing has changed since :rolleyes:
    Only the mirror does not update anymore. It will not download any update, however, it should download dutch EAV, EAVBE and English EAV and EAVBE for both 32 and 64 bits OS.

    It is on a SBS 2003 machine. There are no Eset policies configured.
    I can write in the mirror folder as administrator, and security tells me all users can so that can not be the issue here.

    error in ERAS logfile is this:
    [2011-04-05 17:18:28.394] V3 [fffffffffffffffe] [0000b108] <UPDATER_INFO> Update started
    [2011-04-05 17:18:28.394] V2 [4d9b30b00000] [0000b774] <SESSION_USERACTION_INFO> ConsoleProcessRequest: C2S_FIRE_EVENTS, <ERA Server> user [Admin] has fired server event: 65552
    [2011-04-05 17:18:28.816] V3 [fffffffffffffffe] [0000b108] <UPDATER_INFO> Finished, took 422ms

    First I restarted the eset (ERAS) service, but did not help
    then I configured the advanced settings an re-saved them, but it did not help
    I cleared the mirror folder, but this did not help
    I reset settings to default (also advanced settings), but did not help either
    I updated to last version 4.0.138.0, but this did not help.
    I cleared the update folders in all users\application data\eset\"eras"\server\mirror, updfiles

    After that I assumed it would work again, but no :-(

    Now I hope anyone can help me out with this, as I find this very strange; never seen beforeo_O

    Greetings from Holland
     
  2. duijv023

    duijv023 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    230
    Location:
    Rijnsburg, Netherlands
    Well apparently sometimes magic does the trick.

    Yesterday I also reconfigured the username password in ERAS (just in case it might be corrupted), but it did not help.
    At the end, i deleted the username and password, so that authentication errors were triggered (that worked).

    ans now, after a night of authentication errors, i reconfigured the username and password again, and now ERAS is downloading updates again :eek: .

    For the record, I'm very happy with having updates again, but i do not understand this very well.

    Greetings from Holland!
     
  3. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Well I guess I can close your case then ;)
     
Thread Status:
Not open for further replies.