ERAC caching incorrect DNS entry. How to clear it?

Discussion in 'ESET Server & Remote Administrator' started by gmiest, Jun 29, 2011.

Thread Status:
Not open for further replies.
  1. gmiest

    gmiest Registered Member

    Joined:
    Feb 2, 2010
    Posts:
    43
    Where does ERAC cache DNS information and how do I clear it?

    I have a workstation in the ERAC that I deleted as it had been replaced some time ago. When I go to the Remote Install tab to install NOD32 on a new workstation I don't see the new workstation listed. I do, however, see the old workstation's netbios name listed (with a blue icon).

    It seems the new workstation has picked up the IP via DHCP that the old one had.

    My DNS server is fine. My DHCP server is fine. DNS on my workstation reveals the correct entry. DNS on the ERAC server reveals the correct entry.

    Conclusion: ERAC is caching DNS somewhere.

    How do I clear it?
     
  2. ThomasC

    ThomasC Former ESET Support Rep

    Joined:
    Sep 8, 2008
    Posts:
    209
    Hello,

    I would suggest changing the way that the computers are discovered for the remote installs. There may be conflict between NetBIOS and the information being pulled from Active Directory.

    Open the ESET Remote Administrator Console and go to tools server options. Go to the advanced tab and select edit advanced. The ESET configuration window will open. Tool down to ESET Remote Administrator>>ERA Server>>Setup>>Remote Install>> Network scan methods, click edit and uncheck Active Directory scan. It will now populate only via NetBIOS and Custom search. You should see the same list of computers that are available via windows networking after the change without discrepancies.
     
  3. gmiest

    gmiest Registered Member

    Joined:
    Feb 2, 2010
    Posts:
    43
    It came up after an out of hours reboot of the server.
     
  4. ThomasC

    ThomasC Former ESET Support Rep

    Joined:
    Sep 8, 2008
    Posts:
    209
    Ah, good to hear it is resolved.
     
Thread Status:
Not open for further replies.