Enquiry about Active Mode of Internet Browsers section

Discussion in 'ESET Smart Security' started by stimulator32, Sep 27, 2009.

Thread Status:
Not open for further replies.
  1. stimulator32

    stimulator32 Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    104
    Hello ,

    when a malicious file try downloading to my PC , ESET's Web access protection prompt me to disconnect the connection or allow downloading the file :

    47474747.jpg

    When I choose Disconnect , an alert window appears to inform me about the event :

    2.jpg

    All this the Internet Explorer is in the Active Mode of Internet Browsers section.

    But ..

    if I deselect the active mode of Internet Explorer , and choose Disconnet option in the previous example , the alert window no longer appears !

    Instead , this is what appears :

    1.jpg

    So , is there problem in HTTP filtering module or Active mode option ?

    Using:
    ESS 4.0.467.0 (and this issue was in v. 4.0.437.0 else)
    Internet Explorer browser 8.0
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    That's how it's supposed to work. In passive mode, you should get just a typical red bubble alert but the page itself is not replaced with a warning. This is possible only in active mode.
     
  3. stimulator32

    stimulator32 Registered Member

    Joined:
    Jan 12, 2009
    Posts:
    104
    Aha ..

    So it is normal result ..

    Thank you Marcos ..
     
Thread Status:
Not open for further replies.