Engine Update 2.000.9 available?????

Discussion in 'NOD32 version 2 Forum' started by Pretender, Dec 20, 2003.

Thread Status:
Not open for further replies.
  1. Pretender

    Pretender Registered Member

    Joined:
    Apr 23, 2002
    Posts:
    670
    Location:
    Virtual Paradise
    Is this only needed if there is a problem with blue screen on XP? or is this one everyone should install. Confused o_O
     
  2. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    ESET is still testing the new engine 2.000.9. In few days, Eset will release the "official" engine. It's recommend that you use it pre-release engine only if you've the blue screen bug, however I install it (I don't affected by this bug) and work perfect on my XP.
     
  3. Pretender

    Pretender Registered Member

    Joined:
    Apr 23, 2002
    Posts:
    670
    Location:
    Virtual Paradise
    I can't understand why I don't have the 2.000.8 version yet?!? I'm using XP with NOD32 V2 and updates have looked like they've come across fine, but I'm still showing 2.000.6........ Did I get left out for some reason? Granted that I don't want a blue screen problem, but o_O
     
  4. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    ESET put away the version 2.000.8 for the slow-down problems, ESET will put this component upgrade soon.
    The 2.000.6 work perfect, this version isn't affected by the blue screen bug. Don't worry. ;)
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I, like u also have the 2.000.6. with xp. If u never did that troublesome PCU update a few weeks ago, this is normal.

    Like sir_carew says this 2.000.9 engine is only for people who had the 2.000.8 update and are having blue screen problems.

    When eset puts the new update back up(suppose to be next week) then u will be able to get the 2.000.8 update.



    snowbound
     
  6. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    Well that sticky doesn't say the upgrade is only for those with the XP problem! If it isn't for others then the sticky should say that clearly. I just clicked on the link and went to get the upgrade and THEN saw from the page linked to that this is NOT for anyone except those on XP with the problem
     
  7. manOFpeace

    manOFpeace Registered Member

    Joined:
    Feb 1, 2003
    Posts:
    716
    Location:
    Ireland
    I was confused as well. I didn't have blue screen with 2.00.8 but I installed it anyway because I wasn't sure what to do. :doubt:

    In the end does everyone not update to 2.000.9. That is the reason I went for it. :)
     
  8. Pretender

    Pretender Registered Member

    Joined:
    Apr 23, 2002
    Posts:
    670
    Location:
    Virtual Paradise
    I'm just gonna leave everything as it is and hope that the auto update gives me what I need. If I encounter problems then I'll bug whomever I need to get answers..........whatever :)
     
  9. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    2.000.9 will become available soon as a auto-update, it is under heavy testing. Sit back, relax, don't worry, it will arrive :D

    Cheers :D
     
  10. GoonMan

    GoonMan Registered Member

    Joined:
    Sep 20, 2003
    Posts:
    125
    Location:
    Louisiana, USA
    From Eset Link Paul posted at the top of the Forum.

    Quote:
    Most likely, you got to this page because you are experiencing bluescreens caused by Amon device driver, the on-access scanner of NOD32 Antivirus System produced by Eset. The information below should help you troubleshoot this issue.


    Eset, the producer of NOD32 Antivirus System is aware of this situation and has a fix available.
    If you have recently performed a component upgrade of NOD32 to version 2.000.8 and this problem occurs upon shutdown of Windows XP, please follow this procedure:
    Make sure you have version 2.000.8 installed. You can verify this by clicking the NOD32 Antivirus System icon in systray, then double-click on NOD32 System Tools in the tree menu and click on Information. Then scroll down to "Information on installed components" in the right panel. It should read "NOD32 For Windows NT/2000/XP/2003 - Base Version: 2.000.8". If it does not, please contact Eset support via this url: http://www.nod32.com/support/supreq_new.htm
     
  11. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If you get the error and send it to Microsoft, you'll get a link to a website with instructions how to install the fix.
     
  12. iztok

    iztok Guest

    Could U give me this link?
     
  13. sig

    sig Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    716
    The link to NOD's site with the 2.000.9 download is in Paul Wilders' thread about that update at the top of this forum.
     
  14. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    The error message, takes you to Microsoft, which then points you to a link to Eset, which then tells you that the next update 2.000.9 will fix the problem...

    Cheers :D
     
Thread Status:
Not open for further replies.