Enabling Protection for Restricted Sites

Discussion in 'SpywareBlaster & Other Forum' started by joladd, Jun 18, 2011.

Thread Status:
Not open for further replies.
  1. joladd

    joladd Registered Member

    Joined:
    Jun 18, 2011
    Posts:
    2
    I'm using Spywareblaster v. 4.4 and Windows Vista. Other security software being used are Webroot Internet Security Essentials, Avira Personal, Adaware, Spybot Search % Destroy, and Windows Defender. My computer is a Dell Inspiron 530.

    I've never had any trouble enabling protection for all items on the restricted sites list. This time there is one item (item 123 Found (2); 123 Found.com) which will not accept protection even after making sure the box for it is checked.

    How can full protection be enabled? Thanks, joladd.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    One or more of your other software might be blocking the change (in effort to protect)
     
  3. joladd

    joladd Registered Member

    Joined:
    Jun 18, 2011
    Posts:
    2
    This program keeps asking me to click on an icon to activate Quick Reply. What is that? None of the icons presented do anything and I can't get my question sent. Very frustrating.

    joladd
     
  4. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Are Webroot Internet Security Essentials and Avira Personal AV's both running in real time?
     
    Last edited: Jun 18, 2011
Loading...
Thread Status:
Not open for further replies.