enable spyware blaster

Discussion in 'SpywareBlaster & Other Forum' started by esmo, Aug 16, 2004.

Thread Status:
Not open for further replies.
  1. esmo

    esmo Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    7
    I posted this two days ago, but it seems to have gotten lost or misplaced, so here it is again. Does spyware blaster have to be run at each boot to provide protection? I have it included in my startup folder so it runs each time I boot, but this leaves its window open and I have to click to close, which is annoying. thanks. esmo
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Once the protection is set with spywareblaster it does not have to be running to give the protection it offers. It should be run at least once a week to update it. But it does not need to be in your start up folder.



    have a good day

    bigc :)
     
    Last edited: Aug 16, 2004
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey esmo,

    As bigc said....it's set and forget.

    Also....in reference to your other thread and your concerns that it has...."gotten lost or misplaced"....It's still there with a response from a member.

    I'll lock this thread shortly and you can continue any future comments\questions in that thread.

    Your other thread---> How to start SpywareBlaster

    Also....when ever you need to look for a thread or post you've made....one of the ways to find it is to click on your name. One of those places is at the top right of a page....next to Welcome.

    When you click on your name....you'll see a selection dealing with....Find all posts by esmo....like the pic below.
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.