emule server list turns grey

Discussion in 'LnS English Forum' started by gepardo, Feb 13, 2008.

Thread Status:
Not open for further replies.
  1. gepardo

    gepardo Registered Member

    Joined:
    Feb 13, 2008
    Posts:
    3
    Hi, first sorry for my english, right now i am doing a hard work trying to write in english. Well this is my problem. I downloaded the emule rules from the official page of LnS, and my emule goes very well in terms of speed: i have a hiID, i download and upload very good. The problems are in the servers list, after a couple of hours conected in emule, the servers -one by one- turns a grey color. I attach this picture to see it:

    http://www.postimage.org/image.php?v=aV1V_QI0

    So, to fix it, i have got to clean the servers list and download it again (4 times at day :mad: )

    Anyone can tell me how to avoid it? Thanks

    PD: I installed (for a moment) another firewall, and i don´t have the problem, so .... is a problem with LnS.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Did you enable the TCP Stateful packet inspection in the advanced options ?
    Or did you associate the rules to Emule application ?

    If you did not, don't try that, the problem is linked to something else.
    What does appear in Look 'n' Stop log just after you encounter the issue ?

    Thanks,

    Frederic
     
  3. gepardo

    gepardo Registered Member

    Joined:
    Feb 13, 2008
    Posts:
    3
    Hi Frederic and thanks for you help. I never take a look about what appears in the Look 'n' Stop log when i have the servers in gray (it´s a good idea). I will check it when i am back to my house, unfortunatelly today i got to go out of my city for works issues, i think in 10 days i will be back. So, in 10 days i will write a post telling you what appears in the log.

    Thanks agains
     
  4. gepardo

    gepardo Registered Member

    Joined:
    Feb 13, 2008
    Posts:
    3
    Hi Frederic for your help, but i take the easy way, i unistall LNS and installed another firewall, and my emule goes perfect. That´s a pity because LNS is a great firewall but i prefer avoid problems with my emule.

    Thanks again
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
Thread Status:
Not open for further replies.