Emule gros pb réception

Discussion in 'LnS French Forum' started by CARPE DIEM, Mar 29, 2004.

Thread Status:
Not open for further replies.
  1. CARPE DIEM

    CARPE DIEM Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    :eek:

    Depuis que j'ai installé et configuré Looknstop avec emule grâce au jeu de règles à télécharger sur le site, eh bien je n'ai plus de réception sur Emule ! 0 ko/s !
    Je suis pourtant en high id et j'émets à environ 13 ko/s...

    A l'aide merci !
     
  2. fumaras

    fumaras Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    24
    Salut,
    avant, il m'est parfois arrivé d'avoir 0% quand un autre utilisateur devais m'envoyer le fichier MAIS c'était sans utiliser Look'n Stop.
    Effectivement le téléchargement ne fonctionne pas, il faut attendre qu'un autre utilisateur envoi le fichier (si celui ci a pas le même problème!)
    Est ce un problème au niveau de certains utilisateurs ?.

    Je pense pas que ça soit lié aux régles Emule car pour moi tout fonctionne très bien (en tout cas avec la 2.04 et XP) mais j'utilise un modem classique (l'adsl c'est quand ils veulent ici).
    A tout hasard vérifie dans les préférences d'Emule au niveau connexion que tes port sont bien les standart (4662 TCP 4672 UDP) vu que les régles Emule de Look'n Stop s'applique pour ces ports.

    Le truc que j'ai remarqué c'est un problème de connexion aux serveurs (parfois ça passait) mais j'ai pas testé les téléchargement car j'ai fait une modif dans Look'n Stop avant :
    apparement ce problème m'a paru lié à la régle "Bloquer les connections entrantes" que j'avais rajouté.
    Comme je l'ai rajouté en dernier, elle était tout en haut de la liste des régles.
    Depuis que j'ai descendu cette régle en dessous d'Emule (en fait je l'ai mis en dessous de toutes les autres régles que j'ai téléchargé), j'ai plus de problème pour me connecter au serveur (avant c'était assez aléatoire pour se connecter).
    Je sais pas si c'est réellement lié en tout cas depuis ça fonctionne très bien pour me connecter et pour télécharger.

    Afin d'être complet, je précise que j'ai lié le programe Emule aux régles concernant Emule (les 3) afin que ces régles ne s'applique que quand Emule est utilisé.

    Bref dans cette idée, vérifie qu'une de tes régles bloques pas la réception et qu'elle ne s'applique pas avant les régles d'Emule, donc essaye de mettre les 3 régles (Emule/Edonkey) tout en haut de la liste pour voir.
     
  3. CARPE DIEM

    CARPE DIEM Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    merci bcp pour tes explications !

    en effet emule reçoit à nouveau après avoir re installé les règles edonkey , emule et le jeu des règles évoluées en ordre !

    Mais à présent je ne reçois plus de messages sur outlook express alors que je peux en envoyer ( idem sur ma messagerie yahoo )
    !
    A +
    Linda
     
  4. fumaras

    fumaras Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    24
    Salut Linda,
    de rien content si ça t'as aidé ;).

    Pour ton autre problème :

    J'ai commencé à installer la 2.04 (bizarrement c'est le lien qu'on trouve dans la partie pour acheter LnP), puis je suis passé hier à la 2.04p2 (je sais pas la version que tu utilises) et je n'ai pas de problème de réception avec outlook express que ce soit pour les adresses classiques et hotmails.
    J'utilise XP et un modem 56K interne.
    Un cousin à moi à l'adsl et un compte yahoo (il se sert de sa messagerie pour son courrier) et vient d'installer la 2.04p2, idem il n'a pas de problème avec ça.
    On utilise le même jeu de régles très proche du jeux de régle standar (sauf qu'il y a Emule, msn messenger, Kazaa et l'autorisation pour la syncronisation de l'heure Windows en plus et que la plupart son lié au programme qui les ouvrent afin de n'ouvrir les accés que lorsqu'on se sert du programme).

    Je te propose donc d'essayer ce jeu de régles qui fonctionne JeuDeReglesFumaras.rls

    Clique sur le nom du fichier ci dessus avec le bouton de droite de la souris, choisi enregistrer la cible sous... et enregistre le fichier dans C:\Program Files\Soft4Ever\looknstop
    Ensuite hors connexion, va dans Look 'n' Stop , onglet Filtrage Internet, et clique sur "Charger...".
    Choisi JeuDeReglesFumaras.rls
    Retourne sur internet et essaye, normallement tout doit fonctionner (le courier, Emule, msn messenger, ...)

    Je n'ai pas encore assez étudié le jeu de régles évolués pour en parler (disons que je l'ai survollé, les régles sont plus complexe mais je n'ai pas encore vue ou compris l'intêret qu'elle pouvait m'apporter par rapport à mon jeu de régle, l'utilisation que j'en fait et que tout à l'air de très bien aller actuellement), si ça marche avec le jeu de régle que j'utilise alors c'est qu'une ou plusieurs de tes régles contenu dans ton jeu de régle évolué bloque la réception (ce qui devrait apparaître dans le journal).
    Là, quelqu'un qui connait bien les régles évolué te renseignera surement sur la ou les régles qui pose problème.

    Afin d'être complet, la régle que j'utilise n'est pas réelement celle là mais en est très proche, n'utilisant pas l'adsl mais un modem 56K, j'ai décoché la régle UDP BOOTTP / DHCP, j'ai aussi précisé mon adresse dsn (comme l'esplique le très bon post de teppee Clique Ici pour y accéder) mais simplement en le faisant dans la régle Autoriser la résolution des nom DNS

    Voilà, tiens nous au courrant ;)
    A+

    PS:
    A titre d'info ou si ça intéresse quelqu'un :
    Si ça fonctionnes et que tu veux garder ce jeu de régle, il faut faire attention pour Kazaa car en fonction des versions (Lite ou pas) le nom du programme lié aux régles Kazaa n'est pas le même.
    -Si tu n'as pas Kazaa, supprime simplement les deux régles TCP Kazaa client et TCP Kazaa Serveur (ou décoche les).
    -Si tu utilises Kazaa, il faut aller dans l'onglet filtrage internet et éditer TCP - Kazaa Client.
    Ensuite clique sur "Application...".
    -Si à gauche tu vois KAZAALITE.KPP alors c'est ok tu peux tout fermer sans rien changer
    -Si à gauche c'est un message d'erreur (style que tu n'as pas l'application), clique dessus et choisi Enlever
    Ensuite sur la droite dans la liste trouve le fichier dont le nom contient Kazaa, clique dessus et choisi ajouter.
    Tu doit recommencer la même chose pour TCP - Kazaa Serveur.
    Ensuite tout est ok

    (La régle pour autoriser la syncro de l'heure est l'ancienne, elle correspond au fichier TimeWindows.rie authorisant un seul serveur Time.Windows Clique Ici pour voir le post ).
     
    Last edited by a moderator: Apr 12, 2004
  5. CARPE DIEM

    CARPE DIEM Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    bonjour et merci bcp de toutes les explications , mais avec le jeu de règles Fumaras , j'ai toujours le même pb avec OUtlook : je peux envoyer des messages mais je ne peux pas en recevoir alors tout fonctionne sur ma messagerie Yahoo !

    Aussi j'ai remis mon jeu de règles évoluées ...

    c sûrement un souci avec mon nouvel FAI puisqu'avec l'ancien tout marchait bien !

    A + et encore merci
     
Thread Status:
Not open for further replies.