Empty spot after defrag:

Discussion in 'Acronis True Image Product Line' started by tronic592001, Mar 26, 2005.

Thread Status:
Not open for further replies.
  1. tronic592001

    tronic592001 Registered Member

    Joined:
    Feb 23, 2005
    Posts:
    164
    Location:
    Wales uk
    hi im running windows xp home, i use acronis true image build 800 l8test.

    after i defrag since ive installed true image ive got a blank space on my hard drive where there was none before, any ideas!!!
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello tronic592001,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    This is unlikely to be the problem with Acronis True Image. I would recommend that you contact Microsoft Support Team concerning this problem. However I don't thing there is something to worry about.

    Thank you.
    --
    Ilya Toytman
     
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi tronic592001,

    I don't see this as a problem. Windows' defrag utility doesn't always close up the used space. It merely ensures that files in the partition are contiguous.

    Regards
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,047
    Windows defragger is working just the way it is supposed to. If you want to also defrag the free space, you need Perfect Disk 7.0 (www.raxco.com)
     
Thread Status:
Not open for further replies.