EMON is off when I log on.

Discussion in 'NOD32 version 2 Forum' started by CJsDad, Jul 1, 2006.

Thread Status:
Not open for further replies.
  1. CJsDad

    CJsDad Registered Member

    Joined:
    Jan 22, 2006
    Posts:
    618
    When I log on to my computer I notice that I always have to enable EMON, this just started about 2-3 days ago and I never had this problem before?
    Anyone know a reason for this?

    Everything else with NOD32 is fine, updates are o.k., all of my settings (Blackspears mostly) are intact, nothing else except for that one problem with EMON.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Could you please try the following:

    Download a fresh copy of NOD32.

    Uninstall your current version and reboot

    Remove the Eset folder from C Drive> Program Files

    Install the fresh copy of NOD32 that you downloaded above using "Typical" settings when asked.

    Let us know how you go...

    Cheers :D
     
  3. CJsDad

    CJsDad Registered Member

    Joined:
    Jan 22, 2006
    Posts:
    618
    Blackspear
    Thanks, that seems to have cleared up the problem.
    Logged on and EMON was enabled.
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    My pleasure.


    Good to see and thanks for letting us know.

    Cheers :D
     
Thread Status:
Not open for further replies.