EMON.DLL not loading Outlook 2003 delete

Discussion in 'NOD32 version 2 Forum' started by Knot2Brite, Aug 24, 2007.

Thread Status:
Not open for further replies.
  1. Knot2Brite

    Knot2Brite Registered Member

    Joined:
    Feb 9, 2007
    Posts:
    34
    Location:
    Bloomsburg Pennsylvania
    Hello,
    I have search the archives and no one seems to have exactly the same problem.
    I've been using version 2.7 for only a couple of weeks. I run XP SP 2 and Outlook 2003, with all of the patches and updates.
    When I select a bunch of old e-mail, say 50 or 100, and click the X key a dialog box appears saying that Emon .dll cannot be loaded. The system is frozen, and I must use the power button to turn the machine off.
    When I restart Outlook, it gives me the option to disable the DLL. With the DLL disabled the delete function works normally. I can then go to "about Outlook." and re-enabled the DLL.
    Any and all ideas will certainly be appreciated.
    K2B
     
  2. ASpace

    ASpace Guest

  3. Knot2Brite

    Knot2Brite Registered Member

    Joined:
    Feb 9, 2007
    Posts:
    34
    Location:
    Bloomsburg Pennsylvania
    great news. Everything seems to be working, at present. Perhaps a reboot corrected the problem. The materials you cited require a great deal more expertise than I possess. Thank you for your help
     
  4. ASpace

    ASpace Guest

    Thanks for updating the thread! Good luck! :thumb:
     
Thread Status:
Not open for further replies.