EMET tray icon error

Discussion in 'other anti-malware software' started by Firebytes, Mar 26, 2014.

Thread Status:
Not open for further replies.
  1. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    I have never used EMET before but today I installed EMET 4.1 on an XP SP3 system. I noticed that even though I am in an admin account, I can't open the GUI via the tray icon. I get an error message stating that admin privileges are required. I can open the GUI fine through the start menu however.

    I found a few threads where people have mentioned having this problem but I didn't see that a solution was found. Does anyone know how to correct this? If I can't correct it, other than it being an inconvenience for me, will it harm the functionality of the program?
     
  2. KaptainBug

    KaptainBug Registered Member

    Joined:
    Dec 26, 2013
    Posts:
    484
    Its a known problem and there is no resolution yet. It does not affect the programs functionality.
     
  3. Solarlynx

    Solarlynx Registered Member

    Joined:
    Jun 25, 2011
    Posts:
    1,915
    On Windows 7 in admin account it is just the same issue. Though functionality is OK.
     
  4. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    Thank you for the information.
     
  5. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,950
    Location:
    USA
    I had the same problem on Windows 7X64. I started a thread about it, and someone pointed me to this thread. I will just use an earlier version. I hope they get this resolved soon.
     
Loading...
Similar Threads
  1. emmjay
    Replies:
    5
    Views:
    770
  2. lodore
    Replies:
    3
    Views:
    653
Thread Status:
Not open for further replies.