Emails won't deliver

Discussion in 'NOD32 version 2 Forum' started by Billabong, Aug 6, 2007.

Thread Status:
Not open for further replies.
  1. Billabong

    Billabong Registered Member

    Joined:
    Aug 6, 2007
    Posts:
    3
    Location:
    South Carolina
    I keep getting return emails with this in it, saying it could not be sent

    Your message did not reach some or all of the intended recipients.

    Subject: hey
    Sent: 8/6/2007 6:13 PM

    The following recipient(s) cannot be reached:
    xxxxxxxx on 8/6/2007 6:13 PM
    553 sorry, that domain isn't in my list of allowed rcpthosts (#5.5.3 - chkuser)
     
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Hi Billabong,

    Sounds like you need to contact your email provider to confirm both that your email client configuration is correct (even if it used to be) and that everything is OK at their end also.

    HTH

    Cheers :)
     
  3. Billabong

    Billabong Registered Member

    Joined:
    Aug 6, 2007
    Posts:
    3
    Location:
    South Carolina
    thanks for replying, I forgot to mention that Im using Outlook 2007, does that make any difference?
     
  4. splnkr

    splnkr Registered Member

    Joined:
    Jul 27, 2007
    Posts:
    6
    May I play through?

    This is probably wrong, but I have had issues like this in the past when sending an email to multiple recipients, when one of the addresses was incorrect/unresolvable. The last time, none of the messages would send. Are you trying to send to multiple people? Maybe one of the addresses is faulty. Or cannot handle some sort of attachment/file too large? Doesn't sound like a NOD32 problem. But, have you tried disabling any outgoing scanners just in case? Just a thought...
     
  5. Billabong

    Billabong Registered Member

    Joined:
    Aug 6, 2007
    Posts:
    3
    Location:
    South Carolina
    Hey splnkr, I was sending to one person and it got returned 3 out of the 3 times i tried to send it, so I sent one to someone else to test it and it got returned also, . How do i disable the outgoing scanner, is it the Emon, do i just disable it or something internally, thanks for all the help
     
Thread Status:
Not open for further replies.