EMail Tags

Discussion in 'ESET Smart Security' started by JohnPlayer, Nov 14, 2007.

Thread Status:
Not open for further replies.
  1. JohnPlayer

    JohnPlayer Registered Member

    Joined:
    May 29, 2007
    Posts:
    53
    Location:
    Hertfordshire UK
    I've looked through the forum but can't find anything. In 2.7 mail was tagged as scanned by,but, in ESS it's not by default. Am I right in thinking that changing to "append tags to all" is correct?
     
  2. SteveBlanchard

    SteveBlanchard Registered Member

    Joined:
    Nov 4, 2007
    Posts:
    312
    Location:
    ENGLAND
    Yes - although if you have an incoming AOL email, it won't tag. dunno why.
     
  3. JohnPlayer

    JohnPlayer Registered Member

    Joined:
    May 29, 2007
    Posts:
    53
    Location:
    Hertfordshire UK
    Thanks for the quick reply. It's no big thing but it gives me a sense of security to know the mail is being scanned. :)
     
  4. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    John, do you have this checked? Running Thunderbird here, and all my email have the tags.
     

    Attached Files:

  5. JohnPlayer

    JohnPlayer Registered Member

    Joined:
    May 29, 2007
    Posts:
    53
    Location:
    Hertfordshire UK
    Yes I do PatG but the only way I found to get this tag:

    Information from ESET Smart Security, version of virus signature database 2660 (20071115) __________

    The message was checked by ESET Smart Security.

    :was to do it in the virus scan set up.
     
  6. The Bruce

    The Bruce Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    7
    I find that emails sent via AOL and Comcast do not have the email tag appended at the end of the message, while emails sent through other ISP's do. Is this something others have found with ESS 3.0 using Windows XP, Microsoft Outlook 2003?
     
  7. ermngldzgn

    ermngldzgn Registered Member

    Joined:
    Dec 15, 2007
    Posts:
    6
    Location:
    Istanbul
    i have that option checked but still it doesn't check my mails.i use hotmail,yahoo accounts on Thunderbird.i have all options right as told in the upper messages.it doesn't work for me and i don't know why.
     
  8. Fgh

    Fgh Registered Member

    Joined:
    Dec 14, 2007
    Posts:
    29
    Location:
    France
  9. ermngldzgn

    ermngldzgn Registered Member

    Joined:
    Dec 15, 2007
    Posts:
    6
    Location:
    Istanbul
    writing outgoing server's number - default is 25 for my TB client - to the pop3 filter section in the setup of eset may solve your problem.
     
Thread Status:
Not open for further replies.