Email notification : sender bad characters

Discussion in 'Acronis True Image Product Line' started by orichet, Aug 25, 2006.

Thread Status:
Not open for further replies.
  1. orichet

    orichet Registered Member

    Joined:
    Aug 25, 2006
    Posts:
    2
    I have configured my TI 8 Acronis backup with a send mail notification.
    It's ok, except that email sender is "=?UTF-8?Q?myname@mydomain?="
    Ok for "myname@mydomain" but why I have before "=?UTF-8?Q?" and after "?=" these characters ?
    How I can resolve this please ?
    Thank you
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello orichet,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are very sorry for the delay with the response.

    Please be aware that the standard UTF-8 encoding is used for email notification headers. Some specific mail server products don't process such headers properly thus you get the header you've mentioned. There's no need to worry about that if you receive the notifications ok.

    If you have any further questions concerning Acronis software, please feel free to submit a request for technical support or post any of them on this forum. We will certainly try to help you in resolving any issues.

    Thank you.
    --
    Alexey Popov
     
  3. Vinz

    Vinz Registered Member

    Joined:
    Feb 26, 2006
    Posts:
    9
    Hello,

    At least you're getting some mail. I realize that this information, to receive email about the backups, is relatively simple to enter, but I have actually tried about every combination of entries possible, over the last three months, and I've never once gotten any email. Instead of being notified as to the outcome of a backup, I must always login to the server and check the files. Would somebody please help me with this. I have tried to set the sending email address with <>, with () and with [], on each side of the email address. Nothing. We've checked to make sure that port 25 is open...it is. What else could possibly be wrong?


    Thanks...Vince
     
Thread Status:
Not open for further replies.