Email Notification doesn't work

Discussion in 'Acronis True Image Product Line' started by ematisopa, Mar 18, 2007.

Thread Status:
Not open for further replies.
  1. ematisopa

    ematisopa Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    8
    Location:
    Paris - France
    Hi !

    I'm using Acronis True Image Windows Server 9.1 Build 3 694 on 4 different servers and never was able to use email notification, each test I did was unsuccesful. It doesn't work. Can somebody tell me what could be wrong and how to use it ?

    Thanks with advance
    Pascal
     
  2. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    I use v10 and cannot get email to work either. I sent in a request for support. If I get anything Ill post it.
     
  3. Steve1209

    Steve1209 Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    105
    Location:
    Florida, USA
    Hi ematisopa,

    I know you can't use what I call Web based E-Mail services, like Hotmail, Yahoo or Gmail. I use comcast & had to put my Email in this way <ME@comcast.net> notice the <> before & after the E-Mail address.

    Hope that helps,
    Steve
     
  4. lagger

    lagger Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    7
    the < and > are key and in addition I found through searching this forum that at least for ATI 10 NOT entering a user name and password was the ticket for me to getting it to work
     
  5. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    some else said to put / before and after. I have tried <> and / and same no working result. This for whosit@cox.net. When doing the email test, it immediately responds with "cannot send test email" as if it doesnt even attempt to send.
     
  6. ematisopa

    ematisopa Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    8
    Location:
    Paris - France
    Thanks all

    Using the <adress@isp.com> form and not entering a user name and password getted it to work.

    I suggest Acronis to add it in the Help windows and in the user guide !

    Pascal
     
  7. AbboBasT

    AbboBasT Registered Member

    Joined:
    Feb 11, 2005
    Posts:
    6
    Yep, me too! Removed username and password - working a treat!

    Didn't have to use the <> either.
     
  8. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    I did the <whosit@cox.com> with no user name and password and it worked!.......for one PC. But when I try it on another PC on my LAN........no joy.
     
  9. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    I got it to work finally. My problem was the virus detection program. A protection to prevent mass mailing worms from send email was invoked. I had to uncheck it an then the email started working of course, after I put the <> around the address.
     
  10. lagger

    lagger Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    7
    I found that on my remote lan I needed to use an smtpauth.earthlink.net server on port 587 (I used the default 25 at home) and use my email sign in and password to get it to send the mail successfully
     
Thread Status:
Not open for further replies.