EMail message body and subject gone

Discussion in 'ESET NOD32 Antivirus v4 Beta Forum' started by egearing, Dec 3, 2008.

Thread Status:
Not open for further replies.
  1. egearing

    egearing Registered Member

    Joined:
    Dec 3, 2008
    Posts:
    2
    Hello,

    I'm trying your v4 beta and I'm perplexed as to something that's happening in my Windows Live Mail client. As new email messages come in - and it's not all messages - the message body will be totally blank in the preview pane, but the subject will still be there. However, when I open that particular message, everything is gone; subject, message body, everything. These messages are coming from reliable sources as well. Like for my gmail account, if I go to the gmail website and login to my account there, everything is in the message, but when I use my Windows Live Mail client with eset nod32 on it, sometimes the email message will come in blank. It doesn't happen to all email messages that come in, but it seems as though it is happening more and more. Happens on my other email account (verizon) as well. Any suggestions? Is there a new setting in the beta that I need to be aware of?
     
  2. egearing

    egearing Registered Member

    Joined:
    Dec 3, 2008
    Posts:
    2
    Hi there,

    Just wanted to post an update... I rolled back to 3.0.672.0 and so far, so good.. no blank emails. Hopefully this is something someone will also get besides me because then it will prove I'm not crazy. ;-) Actually, I like this product, but I'll be a little skeptical if this doesn't get addressed in some fashion. Anyway, just thought I'd throw that in there.
     
  3. wingfan1991

    wingfan1991 Registered Member

    Joined:
    Dec 7, 2008
    Posts:
    10
    i have the exact same problem, using beta 4 and vista 64 bit ultimate edition on windows mail. this only occurs when their are attachments, pictures to be more precise (jpgs). any fix/ideas?
     
  4. GAN

    GAN Registered Member

    Joined:
    Mar 3, 2007
    Posts:
    355
  5. wingfan1991

    wingfan1991 Registered Member

    Joined:
    Dec 7, 2008
    Posts:
    10
    K i switched back to v3 for now.. thanks.
     
Thread Status:
Not open for further replies.