Einstaller.exe logon script not working???

Discussion in 'Other ESET Home Products' started by Fransb, Apr 12, 2010.

Thread Status:
Not open for further replies.
  1. Fransb

    Fransb Registered Member

    Joined:
    Mar 9, 2010
    Posts:
    35
    Hi guys, im trying to get einstaller.exe to work.

    but if push it nothing happens? is this normal or do i forget something?

    thanks in advance.
     
  2. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    How you push this einstaller.exe? This .exe is used for login scripts and shouldn't be 'pushed' using the remote installation tool in ERA.

    And when it is in a login script and nothing happens its usually a access right problem.
     
  3. Fransb

    Fransb Registered Member

    Joined:
    Mar 9, 2010
    Posts:
    35
    i have it in a login script, The installer is in a map where everyone has read access, think that is enough for the einstaller.
     
  4. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    Hard to troubleshoot without knowing much of the environment. You don't get any any errors at all? event-log?

    User who login have administrative rights? Installing with login scripts require the user to have administrator (install) rights. You can also try using GPO or ERA push install which don't require the user to be administrator.
     
  5. Fransb

    Fransb Registered Member

    Joined:
    Mar 9, 2010
    Posts:
    35
    i know its hard, but it does not have the highest priorty :p.


    Dankjewel voor je hulp :)
     
Thread Status:
Not open for further replies.