eicar.zip2 slips through when recieving file transfer via Trillian

Discussion in 'NOD32 version 2 Forum' started by ThePast, May 30, 2005.

Thread Status:
Not open for further replies.
  1. ThePast

    ThePast Registered Member

    Joined:
    May 20, 2005
    Posts:
    3
    I have set Trillian to start Nod32 when recieving a file transfer, when sending eicar.zip to my pc it pass by undetected. I have set all my profiles to scan .zip files. But for some reason the scan profile that Trillian starts do not have this setting. The Profile name is <command line profile> (see screenshot) I have tried to edit this profile but have had no success. I suspect that for some reason the default settings are being used (despite having been changed) when Trillian starts the scan.
    Any suggestions on what to do?

    Removed image containing personal info--Ron
     
    Last edited by a moderator: May 30, 2005
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    It doesn't seem that you have NOD32 set to scan inside archives.
     
  3. ThePast

    ThePast Registered Member

    Joined:
    May 20, 2005
    Posts:
    3
    That's the odd thing, I have it set to do so. I've been checking and double checking that. But as soon as a scan is started from Trillian and I check the profile settings in the log it is NOT set to scan archives. Then if I without closing the scan log, check another profile the command line profile disappear o_O

    Edit: command line profile is not one I've created, also I can not find any other way to view it except from scan logs created when trillian activated Nod. And I've tried to edit the command line profile but any edits I do will be gone next time Trillian starts it again.
     
  4. E-Buzz

    E-Buzz Registered Member

    Joined:
    May 28, 2005
    Posts:
    109
    Stupid question maybe, but are you sure that the profile you create are properly saved before closing the setup?
     
  5. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    I have also some problems setting my profiles.....sometimes they are confusing. (it was better to have only one profile with the maximum settings. :p )
     
  6. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    probably trillian starts NOD32 as a command line. Try adding all the switches to your NOD32 command line in trillian, similar to Blackspears Extra Settings thread near the end where he talks about setting up a command line scan and see if that helps.
     
    Last edited: May 31, 2005
  7. olaha

    olaha Registered Member

    Joined:
    Apr 15, 2005
    Posts:
    19
    I completely agree! I think those profiles are very confusing. It would be better to have only one profile by default and a hidden button somewhere to enable more profiles for advanced users.
     
  8. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Agree too
     
  9. ThePast

    ThePast Registered Member

    Joined:
    May 20, 2005
    Posts:
    3
    @ E-buzz, nope not a stupid question since that could have been a possibility, but in my case it isn't.

    @ NOD32 User, after your recommendation I tried that as well, unfortunately it made no difference.

    @ All thanks for your replies, unfortunately my problem has not been solved. Luckily it's not a major issue since Nod32 still will scan zipped folders when I unzip them, I just got to remember to scan any archives recieved via IM before forwarding them, to avoid the possible embarrasment of infecting someones computer.

    If someone finds a working solution please let me know via email to <Removed>@gmail.com

    removed email address to prevent harvesting--Ron
     
    Last edited by a moderator: May 31, 2005
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
    ThePast

    I removed your email address. You probably wouldn't want all the spam.

    You can use the thread tools to subscribe to this thread and it will send you any updates to your question.
     
Thread Status:
Not open for further replies.