egui.exe open file security warning vista

Discussion in 'ESET NOD32 Antivirus' started by tacoma5050, Feb 9, 2011.

Thread Status:
Not open for further replies.
  1. tacoma5050

    tacoma5050 Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    4
    Eset has been working fine but all of a sudden now when I reboot vista on startup I get this mesasge window:

    Open File Security Warning: Do you want to run this file: egui.exe
    I say yes and nothing happens and I dont see the eSet icon near my clock. Then If I start eSet manually, it comes up and works, but if I X it, then it is not near the clock either. This happens every time I reboot now.

    I did a full uninstall using eSet's uninstaller from the start menu, then I reinstalled. Then it working OK for a while, but then the same issue came back!

    I updated eSet and I ran a full eSet scan and no virus'. I also ran a malwarebytes scan and it was clean too.

    I have no idea how to fix this or what is causing it...help!!

    eSet ver = eSet NOD32 4.2.64 os = vista 32 sp2
     
  2. tacoma5050

    tacoma5050 Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    4
    The only thing that has changed on my system is that I have been changing my display resolution, but I can't see how that would have anything to do with this issue.
     
  3. tacoma5050

    tacoma5050 Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    4
    I notice on reboot, that when I am prompted if I want to run egui.exe, that if I say yes, the eSet splash screen shows briefly. Then there is no eSet icon in the system tray still. But if I look in taskmanager, I see the egui.exe running, but where is the icono_O

    Now at this point if I run eSet from the start menu, I still get prompted DO I WANT TO RUN IT, and if I say yes, this time the gui comes up and is fully functional, but if I minimize or X it, it disappears and there is no icon in the system tray....arg!!!
     
  4. TyeF

    TyeF Former Eset Moderator

    Joined:
    Feb 19, 2010
    Posts:
    78
  5. tacoma5050

    tacoma5050 Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    4
    Hi,

    I have already tried this:
    The ESET icon has disappeared. How do I bring it back?
    http://kb.eset.com/esetkb/index?page=content&id=SOLN532
    I put egui in my start folder, all that did was when I boot up, then I get two OPEN FILE SECURITY warning windows, I say yes to both, eSet GUI will come up, but when I minimize it, it is no longer in the system tray. I should not have to get a OPEN FILE SEC warning everytime from putting egui in START folder, but I do.

    No matter how I start egui I get the vista UAC warning window...argh!!

    Also I uninstalled eSet via your instructions below and with the eSet uninstaller program from eSet. Then I reinstalled, no luck :-(

    I cannot install v4.2.71 because at this time only 4.2.64.12 is available to me.

    please help me as I have no idea how to fix this :-(


     
  6. tony_m

    tony_m Eset Staff Account

    Joined:
    Nov 22, 2010
    Posts:
    239
    Hi tacoma5050,

    Yes, all symptoms point to a faulty installation.

    How is that you can only have access to version 4.2.64?

    Did you try turning UAC off? Does it make any difference?

    Another option is to open a ticket with the support deparment in your country, including a SysInspector log and a link to this thread.
     
Thread Status:
Not open for further replies.