Edge blank page in new tab setting

Discussion in 'other software & services' started by stapp, Mar 19, 2019.

  1. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    Win 10 1809
    If you open Edge settings and select 'blank page' from the little drop down menu to open a new tab with, it never just opens with a blank page like other browsers do. Has anyone found a way to make the Edge new tab page really blank ?

    (remember this is not the home page I am talking about, it's a new tab page you open up by pressing the + above the address bar.)
    Annotation 2019-03-19 124730.jpg
     
  2. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    I'm using the blank page selection and this is what I get =
     

    Attached Files:

    • 123.jpg
      123.jpg
      File size:
      12.9 KB
      Views:
      11
    Last edited: Mar 19, 2019
  3. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    This is what I get with the blank page setting. I have replicated this on 4 machines.

    What are your settings?
    Annotation 2019-03-19 143206.jpg
     
  4. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
    same here. i'm afraid it's not possible to get rid of that search bar.
     
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    Thanks for confirming.

    A blank page shouldn't include a search bar:(
     
  6. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
  7. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932

    Attached Files:

  8. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    Settings > General:
    Open new tabs with = Blank page
    Show sites I frequently visit in "Top Sites"= Disabled
    -------
    Privacy:
    Block only third party cookies
     
    Last edited: Mar 19, 2019
  9. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
    are you sure that's a blank "new tab page"? the favicon on your blank new tab page is different from stapp's (and mine)?
     
  10. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    That's what I have. Anything else you have different?

    Annotation 2019-03-19 161740.jpg
    EDIT.. just seen imdb's post. What is the icon anon?
     
  11. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    What else could be?
     
  12. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    No, it's the same.
    --------------------
    Microsoft Edge 44.17763.1.0
    Microsoft EdgeHTML 18.17763
     
  13. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
    it's the second part of my post that you should've emboldened and replied to. the favicon part.
     
  14. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
  15. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    It's a blank "new tab page".
    The favicon is changed. So what?
     
  16. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
    so what? :cautious:
    case dismissed with prejudice. :rolleyes:
     
  17. imdb

    imdb Registered Member

    Joined:
    Nov 2, 2011
    Posts:
    1,558
  18. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    Thing is anon, it is not possible using the built in Edge settings to have a blank new page tab.
     
  19. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    What I can confirm is that I'm using in 3 Pc's the built in Edge settings and nothing else.
    The favicon is different than yours just because I don't use the English version but another language.

    Edit:
     

    Attached Files:

    Last edited: Mar 19, 2019
  20. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,638
    Location:
    UK
    I wonder if that is a clue.
     
  21. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    5,932
    Revert to default favicon =
     

    Attached Files:

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.