ECRAN BLEU

Discussion in 'LnS French Forum' started by ypp, Dec 10, 2004.

Thread Status:
Not open for further replies.
  1. ypp

    ypp Guest

    Depuis plusieurs mois je subit des deconnections de mon PC qui me renvoient sur un écran bleu avec une indication :IRQL_LESS_OR_NOT_EQUAL ou BAD_POOL_CALLER.

    Autre indication : stop : 0x0000008E (0xc0000005,0xBF80619D, 0xF50517BO, 0x00000000)
    win32K.sys _address 13F80619D base at 13F800000, DATESTAMPS 41107F7a)

    Le journal des erreurs m'indique (je pense) un probleme BIOS ACPI

    Qui pourrait me donner LA solution pour régler ce probleme definitivement ? car plusieurs éventualités trop larges et trop vagues m'ont déjà été annoncées.

    Merci @+
     
  2. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Bonne nuit,

    Drivers tierce partie (entre autres video), BIOS, RAM... quelques liens qui peuvent aider : ici, ou encore . :)

    Bonne chance ;)
     
  3. Yves-Pascal

    Yves-Pascal Registered Member

    Joined:
    Dec 2, 2004
    Posts:
    8
    Location:
    France
    Bonjour et merci beaucoup pour les liens concernant le probleme évoqué...
    Cependant j'avoue être un peu noyé dans les solutions !!! entre barrettes de Ram à enlever (j ai 2 barrettes de 128 et il semblerait qu'une des solutions soit de retirer une barrette) et la mise à jour pack1 à faire...Pourtant j'ai actuellement le Pasck 2 sur mon PC.
    Autre possibilité, une surchauffe du PC (pourtant j ai installé un ventilo plus puissant).
    Et enfin, probleme de pilote de carte graphique (mise à jour faite il y a 1 semaine chez Nvidia).
    bref....j essaye les solutions....
    Je vous tiendrai au courant de l'évolution du problème !

    YP
     
  4. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Bonsoir,

    - si tu as le Service Pack 2 tu n'as pas besoin du 1.
    - recupere les dernieres drivers pour tes peripheriques/composants aupres des sites constructeurs.
    - essaies avec une barette de RAM seulement (je sais, 128 Mo, pas terrible pour faire tourner Windows XP SP2 mais bon... pour tester :rolleyes:. La qualité de la RAM est quelque chose de souvent négligé, résultat : PC qui ne passe pas le BIOS, instabillité, reboot... j'en passe). Essaies aussi une carte graphique plus ancienne.
    - evite l'overclocking CPU/GPU.

    Voila quelques trucs qui pourraient t'aider a determiner la cause du probleme... car c'est souvent le "trial and error" qui fonctionne avec ces erreurs malheureusement :(... A moins que quelqu'un ait deja été confronté a ce meme probleme ;)
     
    Last edited: Dec 13, 2004
  5. JL59

    JL59 Guest

    Salut,
    J'ai eu le même problème et ce durant plusieurs mois. Un jour par hasard je suis tombé sur un thread qui y faisait référence.
    Le fautif était dans mon cas Kaspersky Anti-Virus Personal Pro 4.5, réputé pour les "Ecrans Bleus" à la fermeture de "windose".
    A l'époque, je suis passé à la version 5.0 de Kaspersky (non pro) et maintenant à la version 5.0.16 Pro, et depuis plus d'écrans bleus.
    Si tu utilise une ancienne version de KAV upgrade à la v5, sinon il peut s'agir d'un autre programme et pas nécessairement d'un problème de hardware.
    Tiens nous au courant de tes investigations.
    JL :)
     
Thread Status:
Not open for further replies.