E00070020 "The Archive is Corrupted" error when validation from bootable CDROM

Discussion in 'Acronis True Image Product Line' started by raybaron, Nov 29, 2006.

Thread Status:
Not open for further replies.
  1. raybaron

    raybaron Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    6
    I erformed a partition backup of C-drive (approx 24 GB archive) using Acronis Home v 10.0 build 4,871 onto ext. USB 2.0 HD. Booted CDROM and performed validation of ext. USB HD archive and received E0007020 message above almost immediately after starting validation process. Ran validation of SAME archive (on ext. USB drive) from Acronis app running from local HD and it ran thru the USB archive and completed w/o errors. Copied archive file from ext. USB drive to local HD and ran validation from BOTH the bootable CDROM and local HD and both ran thru fine - no errors. Tried older bootable 9.0 CDROM and received same error as for the 10.0-created CDROM. I See from reading other older postings here, it appears that an older bug that was around before v8.x has resurfaced in version 10.0. Has anybody else ran into this problem?

    I never tried validating before yesterday. both 9.x and 10.x were purchased d/l from the web. I've experienced no problems restoring partions or other anomalies other than this so I believe my s/w is OK. Since both boot disks act the same I think they are OK too.

    Also, if I archive a much smaller partition (i.e. approx 1 GB archive , all is OK when valided by both bootable CDROM and local running app.


    I tried sending this info via the Support web form but had problems so I'll try posting it here.

    Seems like the issue is related to validating large archives on ext. USB devices using the bootable CDROM. :D

    I'm running Win XP Pro SP2 on a Gateway laptop w/1 GB RAM, 120 GB int HD, (2) 120 GB ext USB drives, a 40 GB ext USB drive and a 500 GB HD soon to be attached Xmas day.

    Any suggestions welcome - Ray in Philadelphia, PA
     
  2. Jimyoung Ryu

    Jimyoung Ryu Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    3
    Hi, Ray

    Unfortunately I had experienced too much similar disaster day before yesterday.
    My environment and situation as follows:

    I use Acronis True Image 9.0 (build 2277) and it's rescue CDROM media.
    My computer's OS is MS Windows XP SP2 and ONE 250GB SATA II HDD embedding several logical partitions.
    As usual, on C drive (more exactly, C partition) Windows is installed,
    other partitions are used for data storage.
    All partitions has NTFS format.
    C partition approximates 50GB and it's real data size is nearly 10GB.

    I had backuped this entire partition into D partition using True Image installed my Windows system.
    As saying once more, on Windows OS, system partition image had created.
    And backup image checking from True Image running on Windows is successful, no error is reported.

    But greatly regretful moment comes.
    The very C partition had need to be restored from above image, so, on Windows I tried to,
    and as experienced users knows, that process needs to system rebooting and Standalone Acronis True Image starts restoring job.

    However, True Image halted with "E00070020" error message.
    Image checking also fails with "corrupted" message.

    I re-checked my image from True Image running on Windows,
    to my surprise, no error reported.

    For solving above unusual discord, I used bootable rescue media.
    After booting from Acronis CDROM rescue media, image checking fails.

    I was frustrated due to the fact that a sane image exists but no further job is possible.

    With deep anger and agony, using Acronis Partition Expert I create new partition and setup Windows and True Image newly.
    And from C partition root, backup system boot files.
    And format C partition, and with Windows PE CDROM booting, backup system boot files are copyed to C partition root.
    After booting new Windows on new partition, I give a last command to True Image, that is "Plug image" command.

    It succeeds.

    I copyed all files from plugged image (i.e., newly mapped drive) to C partition.

    And reboot system. It's amazing!
    All is sane!

    But I ever have some questions unsolved.
    It is that should I use True Image for backup "Tomorrow".
    Because any documents and any websites never describe the meaning of this "E00070020" error message.
    In fact, I am still roaming here and there for the answer!

    I dare to advice to Ray, "Try to use plug image" with some complicated jobs.
    I wish amazing fortune to Ray.

    Thanks.

    Jimyoung Ryu, from Seoul, Korea

    My email is : echariot@naver.com

    P.S. English is much inconvenient to me, but sharing experience is more interesting to me. Send mail to me!
     
    Last edited: Nov 30, 2006
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Jimyoung

    That build of TI is not the most recent, some people had that problem solved when they upgraded to v3677 and used that rescue CD.

    You would need to uninstall 2277 before installing 3677 if you decided to try this.

    Also the BartPe would solve this problem as well.

    Colin
     
  4. Jimyoung Ryu

    Jimyoung Ryu Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    3
    Thank you very much, Colin.

    Why doesn't the thought of "New Version" or Upgrade haunt me?
    It's some ridiculous because such a idea must be the first step!
    I never delete that half-sane(?) image, so I can try accoding to your advice.

    P.S. Colin's system could awe me into concealing details of mine.
    2GB memory and 10K rpm HDD...
    1GB memory on Laptop...
    Until a year ago I had used a notebook with 192MB RAM and Celeron 500Mhz CPU.
    I will never ask to Colin what applications are setuped on his system.
    Because it is sure Colin is a kind of professional.
    But if not hurting him, I wanna know how far Colin resides from me.
    I live in Seoul, Korea.
    Korea is located between China and Japan in Asia.
    A decade ago I cannot imagine being helped from unknown foreigner in some minutes.

    Once more I appreciate to Colin sincerely.

    From Jimyoung Ryu
     
  5. Jimyoung Ryu

    Jimyoung Ryu Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    3
    Accoding to Ray (the first poster) version 10 has this problem, too.
     
  6. raybaron

    raybaron Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    6
    Hello All!

    Are we suggesting that I forget version 10.0 and "downgrade" to Version 9.0 build 3677?. Here I just spent the money for the "upgrade"!

    As a retired software developer, I would assume that newer releases would inherit the bug fiixes made to previous versions. But then again, we are all human and evidently the QA department did not do a complete regression test before releasing the new product.

    By the way, as I am writing this, I'm performing another large backup and will see if I get the same problem again. This time I'm doing a validation as part of the backup cycle.


    Have a great weekend all!
    Regards,
    Ray
     
  7. raybaron

    raybaron Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    6
    Invalid Time Remaining indicator during a larmulti-partition Backup/Validation cycle

    I encountered a strange a strange anomaly while performing a large multi-partition backup followed by a verify of the image archive with TI Home 10.0 Build 4871 running on a Gateway laptop running Win XP Pro SP2. I was backing up to an external 120 GB USB HD.

    Upon completion of the writing of the archive for my C: and V: drives the bar graph indicator correctly indicated about 43% completion with 1 hour and 43 minutes remaining to complete the Validation cycle. This seemed reasonable considering the size of my backup.

    All of a sudden, at the end of the backup cycle, both bargraph's went blank and the estimated time remaining line indicated EIGHT (:cool: DAYS to complete the Validation cycle . I assumed the Current Operation Progress bargraph would be zeroed but not both of them. I was horified...:cautious:

    The initial estimate was 2 hours with normal compression and that would be fair considering a 28 GB archive between the 2 partitions. I watched as 8 days became 7 days counting down each minute or so, it finally counted down a day to 1 day and then finally picked up where it left off at 1 hr 43 minutes. The bargraph's were off from their initial readings but caught up by the completion of the backup/verify.

    The backup/validation went fine- no errors so I consider the 8 day reading just a calculation error of some sort. I ran into a similiar problem about 8 or 9 years ago with NTI backup for Windows 3.x but NTI never did recover - it was stuck in a dead loop. TI came through just fine!

    Has anybody seen this problem with 10.0 or earlier?

    -Ray
     
Thread Status:
Not open for further replies.