E00010000 Remote Installation to "SECURITY" failed.

Discussion in 'Acronis True Image Product Line' started by Peleg, Mar 2, 2007.

Thread Status:
Not open for further replies.
  1. Peleg

    Peleg Registered Member

    Joined:
    Jan 17, 2007
    Posts:
    12
    Acronis Enterprise Server 9.1, build 3845.

    Attempting to install a module to a remote Windows 2000 Server. I am a domain admin.

    Server name = SECURITY

    Error: E00010000 Remote Installation to "SECURITY" failed.
    The service didn't start due to a logon failure.


    o_O

    I'm using the same credentials I use to log onto the server itself, so I know my credentials are correct.

    Help anyone?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Peleg,

    Thank you for choosing Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    Could you please make sure you enter administrators name in the following format: DOMAIN\Administrator ?

    If the problem persist, create Windows System Information as it is described in Acronis Help Post from the remote machine and from the machine where Acronis True Image Management Console is installed.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.