Dvd with boot manager and image.tib

Discussion in 'Acronis True Image Product Line' started by snuffles23, Mar 13, 2008.

Thread Status:
Not open for further replies.
  1. snuffles23

    snuffles23 Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    Hello,
    I would like to create a dvd bootable with the acronis boot manager and my image.tib.
    I have proceded in the following steps:
    First I have create the image in lan, I have used boot cd and backup entire disk.
    Second I Have create an .iso about the acronis bootable cd. In this .iso I add with sw ultraiso my image.tib.
    Last I burn the image on the dvd.

    I have inserted the dvd and The Acronis sw started correctly. When I recovery the image.tib from the dvd I saw the following message :"This in not the last created volume of the backup archive. Please insert the last created volume to start working with this archive". But if I used the image from the lan it is ok.
    The image from the lan and the image from dvd are same.
    Why happened this mistakeo_O?
    Thanks.
    Have a good day.
    I look forward to hearing you soon.
     
  2. ploquit

    ploquit Registered Member

    Joined:
    Feb 26, 2008
    Posts:
    26
    I am using Vista. I am also having trouble burning DVD. Total size is 12G and i've tried at least 4 times... running out of disks. I have tried this under normal and maximum compression: with and without a copy of true Image, quick restore and diskcleaner .

    I'm trying to do a full backup to DVD via True Image Back up Wizard
    I chose to backup > my computer > Disks and Partitions > partition seletion. HP_PAVILION C: (the other partition is SZ, unselected) > no excluded files >

    then ...I've checked to be sure my cd-rw/dvd-rw was enabled for dvd recording. The only reason why i think it says disk 3 is because that was the name of the last disk i formated in windows. Also checked that it automatically closes the disk before ejecting.

    disk 3.JPG
    presuming that the above is ok..

    I Create a New Full BACKUP > default settings
    default settings.JPG

    I create the dvd's but the last disk always fails. i check disks 1-3 and they have backup.tib files... the last one is not recognized at all. the computer want to format the disk when i try to explore it in My Computer. I look at the disk itself and can see that it has been thru the burning process... it is just not recognized and hence impossible to validate. Does user account control come into play... i've already changed the global settings of the program to run as administrator. It seems to me that this is a settings issue..

    HOWEVER, I am using BLANK UNFORMATED DVD-R... not DVD-R/RW. Is it possible that this is the reason. Do i need to format the dvd-r's first? Is it possible i purchased too poor a quality dvd-r (memorex 16X - 4.7G - 120min), or is it that i MUST use DVD-R/RW disks only?

    So it is either my settings or My disks.
     
  3. ploquit

    ploquit Registered Member

    Joined:
    Feb 26, 2008
    Posts:
    26
    I also get the above message when i insert the second last disk. I tried inserting the last disk that was burned but it won't read it
     
  4. snuffles23

    snuffles23 Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    I don't want to instal acronis on my pc. I prefer use the boot cd ...
     
Thread Status:
Not open for further replies.