DRIVER_IRQ_LESS_OR_NOT_EQUAL

Discussion in 'ESET Smart Security v3 Beta Forum' started by 7TWO, Jun 13, 2007.

Thread Status:
Not open for further replies.
  1. 7TWO

    7TWO Registered Member

    Joined:
    Jun 13, 2007
    Posts:
    9
    DRIVER_IRQL_LESS_OR_NOT_EQUAL

    Same problem as someone before (I CANT ASWER THAT THREAD CAUSE ITS TOO OLD)

    I got Windows Vista Ultimate (genuine) with Automatic updates ON
    ASUS A7Tc Laptop with 1024MB of memory.

    I got this BSOD for 5+ times per day and it looks that it happend in traffic load. Its hard to recreate this, cause of it happend in unexpected time.

    Anyone have this problem?
     
    Last edited: Jun 14, 2007
  2. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Hi,

    Idon't have such a problem right now, but usually there's a driver associated with such an error, when the BSOD screen comes up again (and if not then, everything will be ok :rolleyes:;)) you may want, if such information is provided, to let us know what driver caused it.

    Also, I recall having such a problem on another computer of mine, it was because of a wireless LAN driver, which I updated, then all was OK. Check on the website of the manufacturer of your (wireless)LAN card/chipset, that you have the latest driver (and not on windows update, because they often take much time to update their driver db, and sometimes don't do it at all).
    What relates to it is, if it happens when in "traffic load" , that can be related to a network driver.

    Just a suggestion from my experience, I may be wrong, though.
     
  3. 7TWO

    7TWO Registered Member

    Joined:
    Jun 13, 2007
    Posts:
    9
    PANTHER txh for answer!

    Yeah, i did the driver update for Realtek 8169/8110 Gigabit NIC Ethernet yesterday and let laptop turned on whole night with load of traffic and until now did not crash :)

    So i dont want to talk early but hope it was the problem!!

    So everyone who have problem such as this TRY TO UPDATE DRIVERS of your network card and hope it was this :)

    if not i will be angry, cause so many installs (uninstall NOD32 and Jetico FW, install ESS, uninstall ESS, install NOD32 and Jetico FW) and round and round :) you know that? :)))

    Nice day to every1
     
    Last edited: Jun 14, 2007
  4. 7TWO

    7TWO Registered Member

    Joined:
    Jun 13, 2007
    Posts:
    9
    BTW this is the best software used instead of Kerio Personal Firewall on XP ... i will be first customer if it will be ok :)

    Great UI, intuitive and so on.
    You can get more options to tray menu :) like connect/disconnect network :)

    Take that way..
     
  5. 7TWO

    7TWO Registered Member

    Joined:
    Jun 13, 2007
    Posts:
    9
    Definitelly, 24 hours, torrent turned on whole day (seeding) and no crash :) try to update network drivers if you experience same problems that i got before....

    I should never say that something basic like network drivers can cause that kind of problem :)
     
  6. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Glad I could help you :)
     
  7. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Yea, thanks for this thread and the advice! I found a Vista version for my adapter. That should solve my blue screen problem with certain programs like ESS. I'll try it when my Vista computer gets its fan replaced.
     
  8. 7TWO

    7TWO Registered Member

    Joined:
    Jun 13, 2007
    Posts:
    9
    Re: DRIVER_IRQL_LESS_OR_NOT_EQUAL

    Hope it will solve You the problem...my laptop is running for 2 days now and no BSOD :)))

    So i can say, it solved my problem :) i should never say that something basic like Network adapter driver can make such mess :))

    Now looks that it will be ok...i did the update of wireless for sure too..
     
  9. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Unfortunately, I still have the problem. I'm using the Netgear Wireless Adapter WPN111. It worked with ESS on my XP computer, but on my Vista computer, I still get the same blue screen when connected to the internet. I tried downloading the Vista setup here, but it didn't help:

    http://kbserver.netgear.com/products/WPN111.asp

    I'm pretty stumped now.
     
  10. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Well, I had to get a new adapter (a Linksys one,) but it now works without a BSOD! The update driver worked for this adapter, where it didn't work for the other one.
     
Thread Status:
Not open for further replies.