Drive Not Ready Error

Discussion in 'NOD32 version 2 Forum' started by cjp, Jun 14, 2006.

Thread Status:
Not open for further replies.
  1. cjp

    cjp Registered Member

    Joined:
    Jun 14, 2006
    Posts:
    3
    Hi,

    I've recently bought and installed NOD32. I checked the BS extra settings post and made some recommended changes.
    However, when I turn off my machine I now get the following error:
    error1.gif
    Now, as my floppy is not attached, I thought it might be NOD32 complaining about not being able to check it. Does anyone know if this is related to NOD and if so how to stop the problem??
     
  2. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    AMON > Setup > and untick Diskette.
    Should fix it.
     
  3. cjp

    cjp Registered Member

    Joined:
    Jun 14, 2006
    Posts:
    3
    Tried that, didn't work :doubt:
     
  4. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Is the drive disabled/removed in bios too?
     
  5. cjp

    cjp Registered Member

    Joined:
    Jun 14, 2006
    Posts:
    3
    Just checked and changed Drive A to none in the bios.

    Error screen has gone :)

    Thanks!
     
  6. ASpace

    ASpace Guest

    Thanks for letting us know :D
     
    Last edited by a moderator: Sep 3, 2006
  7. remargon

    remargon Registered Member

    Joined:
    Sep 20, 2006
    Posts:
    10
    As this thead is in the FAQ, I would like to add a related question:

    - If I have a floppy ACTIVE in my PC and this situation occurs, what can I do?

    I don't want to disable the scan of discs that I may use, and inserting a floppy disc doesn't solve the problem (when a disc is inserted and restart/shutdown, the message doesn't occur, but in the next restart/shutdown it backs again).

    Any suggestions/ideas?
     
  8. remargon

    remargon Registered Member

    Joined:
    Sep 20, 2006
    Posts:
    10
    Success!!!

    Amon -> Setup -> Disabled the scan of boot sectors at shutdown -> Restart (with no message) -> Reenabled the scan of boot sectors -> Restart again (no more message!!!)

    I don't know if this was a bug in my Windows XP or if it's the real solution, however, stay registered this experience.
     
Thread Status:
Not open for further replies.