Drive configuration - Is this right?

Discussion in 'Returnil releases' started by philby, Oct 22, 2009.

Thread Status:
Not open for further replies.
  1. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Hello Coldmoon

    I have RVS 2010 free on a clean Win7 install.

    I have set the System Safe slider in Preferences to 0% (thinking this will force 100% memory caching, which is how I ran RVS V2) and I have not created a VP.

    I have just noticed that my system drive, which should be 'C' at 150GB has now halved in size and is replicated file for file with a new clone 'Z'.

    drives.PNG

    Should this really be happening?

    Thanks in advance

    philby
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    You need to increase your cache size to at least twice your total RAM with 16 GB being a recommended floor. Setting the slider to 0 means no cache at all...

    Mike
     
  3. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    OK, I thought the slider was about how much disk caching to use relative to memory caching - my misunderstanding.

    I've driven the slider up to 15% and rebooted but I've still got the same weird duplication except that now I've added a couple of small apps., 'C' is slightly smaller while 'Z' is still the same.

    This is with save rather than drop changes + start with windows, by the way.

    philby
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Try restarting your computer and let me know the results.

    Mike
     
  5. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    OK, after rebooting several times, the problem persisted with phantom 'Z' staying the same and 'C' shrinking as programs were added (RVS set to save changes).

    I've now done a reformat/install (Win7 64) with 'C' at 200GB and 'E' at 265GB.

    I've assigned 25% of free space to the VS and have not created a VP.

    RVS starts up with Windows.

    Everything's OK until I enable System Safe - then I get a new drive 'Z' like this:

    Capture.PNG

    Strange...

    philby
     
  6. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Mike, I still have the problem as pictured above but have since tried two more things using the same RVS settings (AV off, no VP, 25% free space for sys/safe, trust only real disk):

    1. I installed RVS on another machine in a VM running XP Pro 32bit sp3 with only 'C' - problem wasn't replicated with only 'C' showing in Explorer :)
    2. I rolled back the original 'problem' laptop from custom Win7 install to its original OEM Vista 64bit (with 'C' and 'E') and the same extra-drive ('Z') problem occurred with the above RVS set up o_O
    I've now reinstalled Win7 64bit on the laptop (Toshiba U500 10Z) and I'm back to square one with the disk config. pictured above.

    Disk Management shows only 'C' + 'E', as it should.
    MSinfo32.exe shows 'C', 'E' plus the phantom 'Z'....

    The only other s/w on board is Prevx 3 and none of the Toshiba utils. have been installed.

    Could this be a 64bit thing?

    philby
     
  7. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Don't worry about the extra drive showing and yes, it is a consequence of 64 bit. What you are seeing in the real drive as opposed to the virtual drive only you see in 32 bit. This display will be corrected in a later build.

    Mike
     
  8. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Alright Mike, glad to know there's no ghost in the machine.

    Apart from the phantom 'Z', RVS is working very smoothly.

    Also, I do like the new AE function that I was sceptical about initially in an earlier post to you.

    Thanks for your help.

    philby
     
Thread Status:
Not open for further replies.