Dr.Web-spider mail

Discussion in 'other anti-virus software' started by Ptah, Jun 21, 2008.

Thread Status:
Not open for further replies.
  1. Ptah

    Ptah Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    170
    How do you get the spider mail function to start scanning mail? I have it enabled and added the ports that I send and receive from but it still says 0 down the board. I use live mail and have my accounts imap and (1) pop.
     
  2. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Do you mean you have your pop3/imap email forwarded directly to your LiveMail account?
    If so they are being scanned in real-time by the spiderGuard module instead of spiderMail.
     
  3. Ptah

    Ptah Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    170
    Ok so if you just had a pop setup spider mail would scan my mail? If that is true, I have one of my email accounts set up as pop but spider mail does not scan it.
     
  4. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    if you are using a regular e-mail program like outlook express to receive your pop mail and it's not being scanned by the spiderMail module then there's definitely something's wrong with it. Wait for help from DrWeb users.
     
  5. Ptah

    Ptah Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    170
    Thanks for trying to help!
     
  6. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    You're welcome. Hopefully your issue gets solved soon ;)
     
  7. Ptah

    Ptah Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    170
    Has any Drweb user came across this problem of the spider mail not scanning, if so how do you fix it?
     
  8. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Hi again Ptah, have you tried asking on their forum?
     
  9. Ptah

    Ptah Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    170
    No, but I will now thanks!
     
  10. Bunkhouse Buck

    Bunkhouse Buck Registered Member

    Joined:
    May 29, 2007
    Posts:
    1,056
    Location:
    Las Vegas
    I use the +anti-spam version and it has always worked well for me with zero problems.
     
  11. GES/POR

    GES/POR Registered Member

    Joined:
    Nov 26, 2006
    Posts:
    1,490
    Location:
    Armacham
    Has anyone had any conflicts with usenet on port 119?
     
  12. JasSolo

    JasSolo Registered Member

    Joined:
    May 9, 2007
    Posts:
    414
    Location:
    Denmark

    I do, but that's with Kaspersky :D


    Cheers
     
  13. GES/POR

    GES/POR Registered Member

    Joined:
    Nov 26, 2006
    Posts:
    1,490
    Location:
    Armacham
    LOLZ, thats funny! Another av that couldnt stand me n vica versa. I was happy with a very early kav av wich worked perfect, after every release though it gave me tons of problems. Right now actually it works fine. :thumb:
     
  14. C.S.J

    C.S.J Massive Poster

    Joined:
    Oct 16, 2006
    Posts:
    5,029
    Location:
    this forum is biased!
    conflicts?

    Or the fact that drweb/kaspersky scan newsgroups using the email scanning engine?
     
  15. GES/POR

    GES/POR Registered Member

    Joined:
    Nov 26, 2006
    Posts:
    1,490
    Location:
    Armacham
    D00d confilcts yes, simple by scanning it refuses Powerpost to post binaries, i can leech headers but not binaries.
     
Thread Status:
Not open for further replies.