Dr.Web GUI problem!

Discussion in 'other anti-virus software' started by alloucho, Feb 13, 2009.

Thread Status:
Not open for further replies.
  1. alloucho

    alloucho Registered Member

    Joined:
    Dec 26, 2007
    Posts:
    145
    I updated to the latest version 5 of dr.web. Everything seems to be fine, only the gui which takes the classic visual style. What´s the problem??
     

    Attached Files:

  2. SergM

    SergM Registered Member

    Joined:
    Dec 22, 2008
    Posts:
    236
    Location:
    Saint-Petersburg Russia
    It is a very simple problem.
    At you interface modifiers such as Windows Blind or similar are installed?
    Are you patch the uxtheme.dll library?
    Such kind of the GUI is caused by these things.
    It works а self-defence of the DrWeb
     
  3. alloucho

    alloucho Registered Member

    Joined:
    Dec 26, 2007
    Posts:
    145
    Yes i patched the uxtheme.dll. So this is the cause of the problem! Is there any solution other than unpatch the uxtheme.dll?
     
  4. SergM

    SergM Registered Member

    Joined:
    Dec 22, 2008
    Posts:
    236
    Location:
    Saint-Petersburg Russia
  5. alloucho

    alloucho Registered Member

    Joined:
    Dec 26, 2007
    Posts:
    145
    Thanks fo the link. I try the patch and see:)
     
  6. SergM

    SergM Registered Member

    Joined:
    Dec 22, 2008
    Posts:
    236
    Location:
    Saint-Petersburg Russia
    Also what have you seen? It is truly interesting.
     
Loading...
Thread Status:
Not open for further replies.