downloading problem

Discussion in 'ESET NOD32 Antivirus' started by rollers, May 17, 2009.

Thread Status:
Not open for further replies.
  1. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    I quite often download a file ( just done a half gig of Battlefield two patch ). it gets to 99% and then comes up "connection to server re set" This only happens when Nod32 is running. If I disable protection it works fine and I get the download. This is particularly annoying as I now have to download the patch again, which takes over an hour. Any fixes for this or ideas?
    Win vista 64 SP 1

    Thanks Rollers
     
  2. e36

    e36 Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    80
    ...and your NOD32 type (AV or SS) and version?
     
  3. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    sorry, got the other parts and missed that :)
    version 4 AV.
     
  4. e36

    e36 Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    80
    If you search, others have reported the exact same symptom you describe.

    Remember, you can always use version 3 until v4 matures a little more.
     
  5. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Ok thanks. My search parameters were probably not right when I had a look. I have a second computer with a different av on, perhaps I had better download large files on that until this problem is sorted, otherwise I like the version 4 and it feels more secure.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling web access protection make a difference? Do you use a download manager to download the file? If so, it could be that web protection needs more time to extract the large archive and scan it which causes the download manager to time out (?). In such case, setting a size limit for scanned archives should help.
     
  7. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Hi Marcos,

    thanks for your reply. I don't use any download manager, but would like to limit the archive size. Could you please tell me how I can do that?

    Thanks
     
  8. ThomasC

    ThomasC Former ESET Support Rep

    Joined:
    Sep 8, 2008
    Posts:
    209
    To set the limits, open the ESET software and push F5 to get to the advanced settings. Then go under, Antivirus and antispyware>>Web access protection. Click on Web access protection. Go to setup on the right hand side under ThreatSense engine parameter setup. In the ThreatSense engine parameter steup window, select Limits. On the right hand side you can customize scanning for both Default object and Default archive settings.

    -Cheers
     
  9. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Thanks for that,

    Rollers
     
Thread Status:
Not open for further replies.