Downloaded File is Damaged

Discussion in 'NOD32 version 2 Forum' started by can't update, Dec 4, 2003.

Thread Status:
Not open for further replies.
  1. can't update

    can't update Guest

    I have not been able to do a successful update since Oct 27. Each attempt to do so goes 73% into the download of engine0.nup and then it gives the "Downloaded File is Damaged" error.

    I had tried to remove the files from the update directory to see if that would clear it up but that was no help. I tried to email ESET tech support but apart from one email last Friday that only asked questions (which I answered the same day) that was no help. I tried uninstalling, removing the ESET folder and reinstalling and that was no help.

    Can anyone offer any ideas on what may be happening?

    My son's system has a separate licence of NOD and it is updating fine so it cannot be a firewall/ISP issue.

    Any help would be appreciated
  2. sig

    sig Registered Member

    Feb 9, 2002
    Wow. This is probably not it, but do you have a download assistant or a local proxy app on your PC that might possibly interfere with the downloads? Anything noticeable happen before the thing stopped updating? A crash? Anything? New software? Or just one day it stopped being able to complete an update? Have you tried different servers listed in the update component's set up panel? If not, give the different servers a try and see if it makes any difference.

    I'm guessing your son is on the same network with you so both PC's are going through the same firewall and ISP as you say?

    You uninstalled and reinstalled....was that a complete uninstall, including using a registry cleaner to get any possibly left over bits after the uninstall? Did you download a fresh copy of NOD from the site? Just tossing this out there, since I've encountered problems with other software and only a fresh download (after a complete uninstall and registry cleaning) seemed to do the trick in that particular instance.

    And if you don't get effective assistance here, keep bugging ESET email support. That's all I can suggest at the moment.

    Perhaps someone else will come along and provide some other assistance. Best of luck. (You must be more patient than AV that I couldn't update probably would have been long gone from my PC. ;) )
  3. linney

    linney Registered Member

    Feb 17, 2002
    How are any other downloads you do behaving?

    In Control Center/ Logs/ Event Logs are there any red flags (errors)?
  4. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Maybe you could try deleting the content of the updfiles directory on both computers, run update and compare their content to see if they actually differs. Do you connect to the Internet through your son's computer (e.g. with Internet connection sharing or proxy server installed) or you use a separate line?
  5. can't update

    can't update Guest

    Hi all,

    Thanks for the replies.

    I will have to try removing the updfiles on both systems and comparing and will post the results.

    Both systems are on a switch inside a hardware firewall, the impacted system has no software firewall and there is no other problems with other programs/downloads.

    The log shows an even for every failed download attempt in NOD, indicating the same error that pops up.

    When I tried the uninstall I only made sure that the file folders were manaully removed after running the uninstall. I'm a bit uncomfortable with using one of these reg cleaner programs but I can manually remove any keys specified as possible sources of the problem.

    There is no proxy arrangement on either system nor download assistant apps. Given that the date of the initial failure was at the time when many were complaining of being unable to connect to get downloads to to overloads of the servers I think it may have something to do with that, that the download was initially interrupted due to that and some state key in the registry needs to be cleared for it to work again.

    I haven't yet tried redownloading a fresh copy of the install, but it did work for a few weeks (I got it in Oct.) still it is worth a try. Anything is at this point

    Thanks again for the suggestions
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.