Download and Restricted sites problem

Discussion in 'SpywareBlaster & Other Forum' started by mhpainter, Mar 18, 2005.

Thread Status:
Not open for further replies.
  1. mhpainter

    mhpainter Registered Member

    Joined:
    Mar 18, 2005
    Posts:
    4
    Location:
    North Carolina
    i am having problems with my download....the restricted sites protection will not stay enabled....i had an earlier version of spywareblaster downloaded and was having the problem, so i now have 3.3 installed, and hoped that would fix the issue, but it doesnt seem to...any help or suggestions will be appreciated!!
    thanks!! :D
     
    Last edited by a moderator: Mar 18, 2005
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey mhpainter,

    For clarification....are you having download problems and Restricted Sites problems ?

    Also....Please a few answer as many of the below questions as possible.

    1.) Version of Windows
    2.) What anti-virus software you have installed
    3.) What firewall you have installed
    4.) What other security programs you have installed (such as other anti-spyware programs)
    5.) What ad-blocking/filtering programs you have installed, if any
    6.) Whether you use a proxy or a special Internet connection setup
    7.) Any other bits of information you think might be useful

    Regards,
    Bubba
     
  3. mhpainter

    mhpainter Registered Member

    Joined:
    Mar 18, 2005
    Posts:
    4
    Location:
    North Carolina
    bubba...i am running windows xp, and have spybot downloaded also....my virus protection is norton antivirus 2004 professional...my internet connection is through my cable company...i'm not sure about the rest of the things you asked about...the prob i am experiencing is that IE protection stays enabled, but the restricted sites protection will not stay enabled...i have to "enable all protection" each time i open spywareblaster....suggestions?
    thanks,
    mhpainter
     
  4. bowens

    bowens Guest

    I'm experiencing the same exact problem. Restricted sites will not stay blocked. Any Ideas. I have ad-aware and spyferret.
     
  5. luca_it

    luca_it Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    2
    I'm experiencing a very close problem (if my Internet Explorer 6.0 SP1 is telling me the truth).

    To answer to Bubba's questions:

    1.) Windows 2000 Server SP4
    2.) Norton Antivirus 2000
    3.) None
    4.) Spybot S&D 1.3
    5.) None but the one built into Google's toolbar
    6.) No
    7.) After enabling the "protection" (which won't stay enabled at all!), all my IE's advanced privacy settings seem to be "erased" (all "enabled" sites, such as ebay.com, msn.com and so on, are no more "enabled" to use cookies AND, of course, any manually restricted site is no more restricted)

    Please forgive me for my not so good proficiency in english as it might cause some misunderstanding.

    luca
     
  6. mhpainter

    mhpainter Registered Member

    Joined:
    Mar 18, 2005
    Posts:
    4
    Location:
    North Carolina
    I am sorry to hear that others are experiencing problems with this program, however, there is comfort in numbers!! LOL! I am glad its not just me!!!
    Let's keep our fingers crossed that there is a solution....
     
  7. njak

    njak Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    1
    I'm having the same problem on my dad's computer that I have been recovering from a crash. I check the two check boxes on the Internet Explorer tab, click on the "Protect Against Checked Items" button and then all the Cookie Items become unchecked. The same thing happens on the Restricted Sites tab. I check the box to select them all, click on the "Protect Against Checked Items" buttons and they all become unchecked. I go to the Status tab and it says over 200 Internet Explorer items are not protected against and over 1500 Restricted Sites are not protected against.

    It's not like it's "working" and when I open the program again they are unchecked. I can watch them become unchecked when I click the "Protect Against Checked Items" button. I tried closing the program, opening it and checking them again, but the same thing happened. I will reboot the computer and try again, but when I saw others were having this problem, I thought I would post also.

    Weird! o_O
     
Thread Status:
Not open for further replies.