Double Mail Tags {NOD32 3.0 AV}

Discussion in 'ESET NOD32 Antivirus' started by Eliot, Nov 7, 2007.

Thread Status:
Not open for further replies.
  1. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,741
    Location:
    New York City
    What is you email client?
    Settings should be:
     

    Attached Files:

    • Nod1.GIF
      Nod1.GIF
      File size:
      69.9 KB
      Views:
      581
  3. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    It still shows double. I have sent tags enabled so people I send mail to, know its clean. ;)

    This AV has been doing this since the first time I tried it, beta 1b I think. Its a bug. ;)
     
  4. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,741
    Location:
    New York City
    Is your email client listed and checked as follows?:
     

    Attached Files:

    • Nod2.GIF
      Nod2.GIF
      File size:
      63.4 KB
      Views:
      572
  5. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    Yep. Thanks for the help, hopefully Marcos or anyone from Eset can confirm this issue and that it is being worked on. Just incase, I am running:

    Vista Business
    NOD32 3.0
    Windows Firewall
    Outlook 2007
     
  6. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,741
    Location:
    New York City
  7. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    Thank you. I will do just that. You did help, I didn't know about the error report. Thanks.
     
  8. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    It's a known issue for a while already.
     
  9. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    If a lot of users are disabling the 'tagging' option beacause of the problems, Eset is missing a great deal of advertising, as there are no tags added and a lot less people, all over the world, are not reading the tag lines in the emails.
    I would make sure that this would be fixed in a hurry and it still amazes me, that this wasn't done before releasing the final.
     
    Last edited: Nov 8, 2007
  10. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    I definitely want it fixed. I really like to let anyone I send email, know its clean.
     
  11. pbmcmlxxi

    pbmcmlxxi Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    131
    Location:
    Hants, UK
    I get the same issue using Outlook 2007, all correct options applied. It just replicates the message at the bottom of received mail. Hopefully something Eset are working on.
     
  12. pbmcmlxxi

    pbmcmlxxi Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    131
    Location:
    Hants, UK
    Now using V 3.0.563.0 - I have now noticed regarding email scanning, that
    using outlook 07 & Vista, with the option in NOD ticked for 'Append tag messages to received and read email - it is literally doing that!

    Previous downloaded messages with out this ticked were normal i.e. no notifications as requested. With this option selected it now appends the notification to the bottom of my email i.e. 'Read'

    When I now download a message and view it I get 2 notifications at the bottom of the email, I presume on 'Received' and one for the 'Read'
     
  13. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Don't think it's meant this way: One notification for 'received' and a second notification for 'read'.
    As you can read here, there are many posts regarding the 'double tagging' problem.
     
  14. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
  15. djmorgan

    djmorgan Registered Member

    Joined:
    Sep 15, 2004
    Posts:
    167
    Not sure that is correct because when I turn off to scan 'read' email I still get two tags!
     
  16. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    As stated before: It is NOT correct, that a double tag is showing!!! :gack:
     
  17. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    Someone from Eset please pop in here and atleast let us know the problem is being worked on. I just bought the AV and would like to know my only problem will be fixed in due time.
     
  18. Sir George

    Sir George Registered Member

    Joined:
    Nov 10, 2007
    Posts:
    32
    Your assumption that the e-mail is clean is incorrect. The only assurance you are providing when you post an e-mail which has been scanned by an AV program is that the current definitions in the AV database didn't detect a virus. This does not mean that all users have an up to date AV definitions file, nor does it mean that any undiscovered virus is not being sent. :)
    Just an FYI.
     
  19. djmorgan

    djmorgan Registered Member

    Joined:
    Sep 15, 2004
    Posts:
    167
    It has to be wrong getting multiple tags, in what circumstance would you receive an email and not read it? if you did not read it you would not be aware if a tag was there or not! Logic must prevail :-*
     
  20. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    FYI, NOD32 uses advance heuristics to scan with also. ;)

    You are correct to a point though.
     
  21. feniks

    feniks Registered Member

    Joined:
    Sep 30, 2007
    Posts:
    130

    This is not some bug.

    If you have spam program like Spamihilator the mail will be checked 2 times, therefore 2 adnotations. First it came to spam program then goes to email program.

    I tested this. Received mail directly from box (server in internet) 1 tag, through spam program 2 tags.

    I hope this help.
     
  22. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    It's a bug!
     
  23. feniks

    feniks Registered Member

    Joined:
    Sep 30, 2007
    Posts:
    130
    In the case I described the mail is received and sended 2 times on the computer, one time Spamihilator received from internet, then mail program receive from Spamihilator which act as local server. This is logical. And Nod is doing its job.

    But I agree that in the options where you tag which programs are email clients - when you check one (just Spamihilator or The Bat! in my case) then only this one should be checked. But it is working rather like double assurance, NOD is saying that better check for sure because it MAY BE not checked. But for me even I do not check which are email clients, NOD is still checking. Most people do not do anything with options - so if it will be like - email client not checked = mail not checked, then many people will be complain that NOD is not checking their mails.

    So in short that is the logic of the program and is working hard not lazily. ;)

    I see that as a price for being more "idiotenproof" but of course you do not have to agree. :)
     
  24. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Believe me, the tagging is NOT WORKING the way it should. People only using an emailclient like Windows Mail (Vista) or Outlook (Office), show double or more tags, so has nothing to do with a antispam program. When I receive email with Windows Mail, it show a double tag....most of the time, depending on the receiving/scanning speed.....if it's fast: just a single tag, if it's slow: a double tag.....or even three tags.
    Have not seen any comments anymore from Eset regarding this!
     
  25. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,741
    Location:
    New York City
    Have you opened a ticket with Eset including your system configuration? They have been very helpful to me and have responded within 24 hours.
     
Thread Status:
Not open for further replies.