Does spywareblaster work in a vmware XP?

Discussion in 'SpywareBlaster & Other Forum' started by Fire-Ant, Jan 19, 2005.

Thread Status:
Not open for further replies.
  1. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    Hi,

    I'm trying to get spywareblaster running in a winxp sp2 vmware machine
    This configuration is exactly the same as my real machine in which it works
    so I think I can rule out incompatibility with other software

    I've tried the newest version, but it won't work
    I can install the program but it won't run

    I've checked the logs, but no clue whatsoever
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What happens when you attempt to run the program....error message, program opens and immediately closes or simply nada ?

    What logs are you speaking of ?
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi there,

    While I haven't tested this, the issue may be resolved with the upcoming version of SpywareBlaster. (No estimated release date yet, but I'm working on completing it as quickly as is possible.)

    Best regards,

    -Javacool
     
  4. Fire-Ant

    Fire-Ant Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    514
    Location:
    The Netherlands
    Hi Bubba,

    thanx 4 reacting

    Nada, I see the hourglass for a brief moment but nothing happens.
    The logs I mentioned are the system and application logs.

    I understand Javacool hopes the problem is solved in
    the upcomming version
     
Loading...
Thread Status:
Not open for further replies.