Does Ewido 4.0 work with IE7?

Discussion in 'ewido anti-spyware beta forum' started by OldRebel, Apr 26, 2006.

Thread Status:
Not open for further replies.
  1. OldRebel

    OldRebel Registered Member

    Joined:
    Jan 25, 2006
    Posts:
    153
    Location:
    South Carolina USA
    I anyone using IE7 beta with Ewido beta 4.0? Are they compatible?
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    Working fine here on XP-SP2 HE, IE 7 build 5346.5
     
  3. toasale

    toasale Registered Member

    Joined:
    Apr 19, 2006
    Posts:
    86
    Location:
    Alabama
    :D Absolutely
     
  4. tkrk

    tkrk Registered Member

    Joined:
    May 28, 2006
    Posts:
    1
    I'm running IE7 with XP sp2 and Ewido 4.0 works fine. However, I also have IE7 running with Vista build 5384 and Ewido 4.0 doesn't work with it.
     
  5. OldRebel

    OldRebel Registered Member

    Joined:
    Jan 25, 2006
    Posts:
    153
    Location:
    South Carolina USA
    That's not surprising about Vista. Most softwares will need upgrading to work with it. My own computer will need new drivers and perhaps some new hardware just to function properly with the basic version of Vista. I downloaded that tool Microsoft has for evalutaing PC readiness for Vista. I won't be upgrading to it as fast as I thought I might be. Some of its features are beyond my machine's current capabilities.
     
Thread Status:
Not open for further replies.