Does avira 2012 webguard slow downs browsing speed

Discussion in 'other anti-virus software' started by COMPYPY, Oct 19, 2011.

Thread Status:
Not open for further replies.
  1. COMPYPY

    COMPYPY Registered Member

    Joined:
    Oct 11, 2011
    Posts:
    80
    In avira premium security the webguard use to slow down internet speed. Do the 2012 version still have this problem.
    Should i uncheck it during installation of internet security suite
     
  2. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I would say that Avira 12 is more responsive in general than V10. However having said that I have a very robust system and never noticed a web guard slowdown in V10. But why disable it during install when it can be done after?
     
  3. King Grub

    King Grub Registered Member

    Joined:
    Sep 12, 2006
    Posts:
    814
    I've never noticed any kind of slowdowns caused by Webguard in any version. If I measure the time it takes to download a bit file, say a video card driver weighing in at 100 MB+, it takes exactly the same time with or without Webguard. At least exactly down to seconds; might be differences in tenths of seconds, but so what. Speed test results will be totally screwed up with Webguard on, though, because the traffic is buffered and scanned before it is let through, but this shouldn't significantly affect actual download times. It might be noticed on a really slow connection while surfing normally, though, because every link, picture and javascript will be scanned, I guess.
     
  4. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,222
    Avira10 used to slow down my browsing. Version 2012 doesn't affect the system at all. I can't be sure but there might have been already a conflict with Sandboxie.
     
  5. JoeBlack40

    JoeBlack40 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    1,572
    Location:
    Romania
    Installed Avira IS 2012 3 days ago but without Webguard,as i use Sandboxie.Everything's working fine and smooth.Today i decided to install (activate) the Webguard to see how it does.My main browser Google Chrome is sandboxed and there are no slow downs whatsoever.IE 9 non sandboxed is flyin'.:thumb:
     
  6. gambla

    gambla Registered Member

    Joined:
    Sep 4, 2007
    Posts:
    161
    Location:
    Frankfurt, Germany
    Just installed it and as far as i can tell, it doesn't slow me down. But i'd like to know what it does anyway ? I see some connections to the USA ?
     
  7. jaodsvuda

    jaodsvuda Registered Member

    Joined:
    Feb 27, 2011
    Posts:
    146
    In v10,browsing wasn´t problematic,but downloading was ...:ouch: Forced me to end my 90 days trial in just 4 days.
     
  8. mick92z

    mick92z Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    499
    Location:
    Nottingham
    JoeBlack40 Can I just clarify, you installed Avira IS 2012 without
    uninstalling Sandboxie, and all went well ?
    There is another post going, where people have had problems with Avira installation and Sandboxie.
    I was thinking of trying to install in safe mode
     
  9. JoeBlack40

    JoeBlack40 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    1,572
    Location:
    Romania
    Unfortunately no,i was forced too like many others to uninstall-reinstall SBIE.
     
  10. mick92z

    mick92z Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    499
    Location:
    Nottingham
    I see, thanks for replying. To be honest I was about to dump Avira. Sandboxie means more to me than any other program.
    However i got a free license for Avira I.S 2012.
    Anyway this post is about the webguard, so i will continue on the other post.
    Cheers
     
  11. codylucas16

    codylucas16 Registered Member

    Joined:
    Nov 17, 2009
    Posts:
    267
    Decided to try Avira 2012. The slowdowns by the web guard are even more noticeable than in v10. Some web pages ended up only partially showing, and ones that did load took way too long to do so.
     
  12. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Any other security products on board?
     
  13. codylucas16

    codylucas16 Registered Member

    Joined:
    Nov 17, 2009
    Posts:
    267
    Nope. Was a fresh install of Windows 7x64 on an AMD A6-3400M 6gbDDR3 Laptop. The only other thing installed on the system was Office 2010.
     
  14. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Perhaps a post would be in order on Avira's forum?
     
  15. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r

    hate to say i agree with this. i was very surprised actually since people were saying it wasnt bad. but i have to say it was worse for me than v10 was and with the web gaurd on was pretty bad. without it tiurned on v10 was def very fast but....
     
  16. vojta

    vojta Registered Member

    Joined:
    Feb 26, 2010
    Posts:
    830
    Zero slowdown for me, like not having an antivirus at all. I checked and everything works as expected: web pages and downloads are scanned and blacklisted sites blocked. I use Firefox 7 with NoScript and LinkExtend.
     
  17. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    see its so odd for some there is a lot of slowdown and others there seems to be none. i wonder if it could have to do with some program installed or the browser you use etc....im going to reinstall win7 x64 and test on a totally clean copy of windows later today
     
  18. gazs1

    gazs1 Registered Member

    Joined:
    Jan 18, 2010
    Posts:
    39
    lightening fast for me on xp, no slowdowns whatsoever with sandboxie, like above i uninstalled sandboxie keepimg my settings, installed avira is 2012 then reinstalled sandboxie, took about 5 mins and everything is running perfect:D
     
  19. COMPYPY

    COMPYPY Registered Member

    Joined:
    Oct 11, 2011
    Posts:
    80
    Slow downs browsing speed with webguard but lightning fast if webguard turned off.
    You can feel slow down by webguard a lttle bit otherwise working well here too :thumb:
     
  20. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    same this time even with a fresh install. with web guard def slow downs. if i turn it off its perfectly fast again.
     
  21. cryostasis23

    cryostasis23 Registered Member

    Joined:
    Jan 30, 2011
    Posts:
    5
    With Avira 2012. when im downloading stuff from the internet and im using IDM the first few seconds would show 400-500bytes per second then it would increase to my normal speed then when its around 99% my download speed would be back at 400-500bytes.

    Without avira installed it would not do the same behavior when Avira is installed.
     
    Last edited: Oct 25, 2011
  22. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    zfactor, it will slow down web browsing. It effects some more then others. Now here is a kicker. If you really want a simplistic product with no hit on web browsing, download F-Secures antivirus. Not the suite. Once loaded, I find it runs even lighter then Avast
     
  23. yaslaw

    yaslaw Registered Member

    Joined:
    Feb 27, 2005
    Posts:
    167
    Location:
    Poland
    It was answered numerous times over years. Webguard act like a proxy, and download speed that some programs shows is inaccurate in case of avira.
    Try to measure time to download large file with stopwatch with and without webguard. I guess that there will be almost no difference.
    Don't bother with data from speed test etc. It's useless..
     
  24. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    My buddy tried F-Secure the AV and guess what, he had to remove it as it slowed down everything. As they say "your mileage may vary". Those kind of suggestions are best made via PM trjam as this is about Avira's webguard.
     
    Last edited: Oct 25, 2011
  25. QBgreen

    QBgreen Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    627
    Location:
    Queens County, NY
    Running Avira SS 2012. No slowdown at all in current versions of Firefox, IE9, and Chrome. If anyone is running an accelerator such as Fasterfox, I suggest that it be set to default.
     
Loading...
Thread Status:
Not open for further replies.