DocScrubber v1.1 does not work under DEP

Discussion in 'SpywareBlaster & Other Forum' started by booBot, Jun 25, 2007.

Thread Status:
Not open for further replies.
  1. booBot

    booBot Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    5
    DocScrubber v1.1 causes the DEP alert.
    (winXP-SP2, DEP == AlwaysON)
     
  2. booBot

    booBot Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    5
    Ping!
    Do the DocScrubber's developers read this forum?

    If not - how do I get in touch with them regarding this issue?
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    Thanks for bumping this up to the top again - sometimes a message will get missed in the shuffle of things. :)

    We are indeed aware of the issue, and a fix is on the to-do list.

    For now, you can simply add DocScrubber to the DEP exclusion list, and it should work fine.

    Best regards,

    -Javacool
     
  4. booBot

    booBot Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    5
    Unfortunately, I can't - the DEP here is "AlwaysON", no exceptions are allowed.
     
  5. lucas1985

    lucas1985 Retired Moderator

    Joined:
    Nov 9, 2006
    Posts:
    4,047
    Location:
    France, May 1968
    You can use the OptOut switch
    :)
     
  6. booBot

    booBot Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    5
    As I've sayd: I can't use the OptOUT switch because I use the AlwaysON setting.
    I'd rather wait till they fix the program then lower my defences.
     
  7. booBot

    booBot Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    5
    Is it fixed already?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.